<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	


	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '196978176226004665',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Ask Slashdot: How Would You Deal With A 'Gaslighting' Colleague? - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	
		<meta name="description" content="An anonymous reader writes: 
What's the best unofficial way to deal with a gaslighting colleague? For those not familiar, I mean &#34;bullies unscheduling things you've scheduled, misplacing files and other items that you are working on and co-workers micro-managing you and being particularly critical o...">
		<meta itemprop="name" content="Ask Slashdot: How Would You Deal With A 'Gaslighting' Colleague? - Slashdot">
		<meta itemprop="description" content="An anonymous reader writes: 
What's the best unofficial way to deal with a gaslighting colleague? For those not familiar, I mean &#34;bullies unscheduling things you've scheduled, misplacing files and other items that you are working on and co-workers micro-managing you and being particularly critical o...">
	
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/programming_64.png">
	
	
		<link rel="canonical" href="https://ask.slashdot.org/story/17/01/07/0659223/ask-slashdot-how-would-you-deal-with-a-gaslighting-colleague">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/320953" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?release_20161213" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?release_20161213" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?release_20161213" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?release_20161213">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- Magnetic -->
<script type="text/javascript">
  // FHItem-toptags: it askslashdot programming
  
  var backend_tpc = [[ "programming", "it", "askslashdot" ]] || ['information technology','tech'];
  var mag_keywords = backend_tpc.join(",");
  mag_keywords = ( mag_keywords.length > 0 ? mag_keywords : 'information technology,tech' );
  //console.log("mag.keywords: " + mag_keywords );
  /* Version: 0.7 */
  /* <![CDATA[ */
  try {
  var _mag = _mag || {};
  _mag.kw = mag_keywords;
  _mag.kw_encoded = 0;
  _mag.shortName = 'sourceforgemedia-computing';
  _mag.default_protocol = ('https:' == document.location.protocol ? 'https:' : 'http:');
  _mag.startTime = (new Date()).getTime();
  (function(d,t) {
  var mag = d.createElement('script'); mag.type = 'text/javascript'; mag.async = true; mag.src = t;
  var head = d.getElementsByTagName('head')[0] || d.documentElement; head.insertBefore(mag, head.firstChild);
  })(document,  _mag.default_protocol + '//d3ezl4ajpp2zy8.cloudfront.net/sourceforgemedia-computing_tag.js');
  } catch (e) {}
  /* ]]> */
</script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?release_20161213"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?release_20161213" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//ask.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotAskSlashdot" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //ask.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Slashdot is powered by <strong><a href="//ask.slashdot.org/submission">your submissions</a></strong>, so send in your scoop
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="adwrap">
				
				<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
				<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 Check out the new <a href="https://sourceforge.net/speedtest/?source=slashdotannouncement" rel="nofollow"><strong>SourceForge HTML5 internet speed test!</a></strong> No Flash necessary and runs on all devices.
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-88402355" data-fhid="88402355" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">88402355</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-88402355">
			<a href="//ask.slashdot.org/index2.pl?fhfilter=programming" onclick="return addfhfilter('programming');">
			
				<img src="//a.fsdn.com/sd/topics/programming_64.png" width="64" height="64" alt="Programming" title="Programming">
			
		</a>
		
	
		
		
		
		

		
		<a href="//ask.slashdot.org/index2.pl?fhfilter=it" onclick="return addfhfilter('it');">
			
				<img src="//a.fsdn.com/sd/topics/it_64.png" width="64" height="64" alt="IT" title="IT">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-88402355" class="story-title"> <a   href="//ask.slashdot.org/story/17/01/07/0659223/ask-slashdot-how-would-you-deal-with-a-gaslighting-colleague">Ask Slashdot: How Would You Deal With A 'Gaslighting' Colleague?</a></span>

		
		
		<!--<span class="comments commentcnt-88402355" >54</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//ask.slashdot.org/story/17/01/07/0659223/ask-slashdot-how-would-you-deal-with-a-gaslighting-colleague#comments" title="">54</a></span>
		
	</h2>
	<div class="details" id="details-88402355">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  EditorDavid
			
		
		

		
		
		<time id="fhtime-88402355" datetime="on Saturday January 07, 2017 @07:34PM">on Saturday January 07, 2017 @07:34PM</time>
		
		
			 from the <span class="dept-text">just-because-you're-paranoid</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-88402355">
	
		
	

	
		
		<div id="text-88402355" class="p">
			
		 	
				An anonymous reader writes: <i>
What's the best unofficial way to deal with a gaslighting colleague? For those not familiar, I mean "bullies unscheduling things you've scheduled, misplacing files and other items that you are working on and co-workers micro-managing you and being particularly critical of what you do and keeping it under their surveillance. They are watching you too much, <a href="http://totalundividedattention.com/gaslighting-and-the-workplace-bully/" rel="nofollow">implying or blatantly saying that you are doing things wrong</a> when, in fact, you are not...a competitive maneuver, a way of making you look bad so that they look good."  I'd add poring over every source-code commit, and then criticizing it even if the criticism is contradictory to what he previously said.
</i> <br>
The submission adds that "Raising things through the official channels is out of the question, as is confronting the colleague in question directly as he is considered something of a superstar engineer who has been in the company for decades and has much more influence than any ordinary engineer."  So leave your best suggestions in the comments.  How would you deal with a gaslighting colleague?
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-88402355" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://ask.slashdot.org/story/17/01/07/0659223/ask-slashdot-how-would-you-deal-with-a-gaslighting-colleague"
								  data-janrain-title="Ask Slashdot: How Would You Deal With A 'Gaslighting' Colleague?"
								  data-janrain-message="Ask Slashdot: How Would You Deal With A 'Gaslighting' Colleague? @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-88402355" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/it" target="_blank">it</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/askslashdot" target="_blank">askslashdot</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/programming" target="_blank">programming</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//yro.slashdot.org/story/17/01/07/2252204/macbook-saves-mans-life-during-fort-lauderdale-airport-shooting?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>Related Links</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//slashdot.org/submission">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//yro.slashdot.org/story/17/01/07/2252204/macbook-saves-mans-life-during-fort-lauderdale-airport-shooting?sdsrc=prev">Macbook Saves Man's Life During Fort Lauderdale Airport Shooting </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
								
									<h3><a href="//ask.slashdot.org/story/13/01/03/1859210/ask-slashdot-how-can-i-explain-to-a-coworker-that-he-writes-bad-code?sdsrc=rel">Ask Slashdot: How Can I Explain To a Coworker That He Writes Bad Code?</a></h3><h3><a href="//ask.slashdot.org/story/13/01/03/2255204/ask-slashdot-how-to-react-to-coworker-who-says-my-code-is-bad?sdsrc=rel">Ask Slashdot: How To React To Coworker Who Says My Code Is Bad?</a></h3><h3><a href="//ask.slashdot.org/story/16/04/24/183245/slashdot-asks-have-you-experienced-ageism?sdsrc=rel">Slashdot Asks: Have You Experienced Ageism?</a></h3><h3><a href="//news.slashdot.org/story/16/07/07/2134244/ask-slashdot-is-it-ever-ok-to-quit-without-giving-notice?sdsrc=rel">Ask Slashdot: Is It Ever OK To Quit Without Giving Notice?</a></h3><h3 class="js_disp_only hide"><a class="jshandle_related" data-goto-url="//ask.slashdot.org/submission/6628035/ask-slashdot-dealing-with-gaslighting-colleague?sdsrc=rel" href="#">Submission: Ask Slashdot: Dealing with gaslighting colleague</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									This is the most recent story. Help us pick the next by <a href="//slashdot.org/recent" title="Recent submissions">voting on submissions</a>, or <a href="//slashdot.org/submission">submit your own</a>.
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="railad">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//ask.slashdot.org/story/17/01/07/0659223/ask-slashdot-how-would-you-deal-with-a-gaslighting-colleague" title="Back to Article - Ask Slashdot: How Would You Deal With A 'Gaslighting' Colleague?">Ask Slashdot: How Would You Deal With A 'Gaslighting' Colleague?</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//ask.slashdot.org/comments.pl?sid=10089679&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//ask.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Ask Slashdot: How Would You Deal With A 'Gaslighting' Colleague?" href="//ask.slashdot.org/story/17/01/07/0659223/ask-slashdot-how-would-you-deal-with-a-gaslighting-colleague">Ask Slashdot: How Would You Deal With A 'Gaslighting' Colleague?</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//ask.slashdot.org/search.pl?op=comments&amp;sid=10089679" class="btn">Search <span class="totalcommentcnt">53</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//ask.slashdot.org/comments.pl?sid=10089679&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//ask.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//ask.slashdot.org/comments.pl?sid=10089679">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//ask.slashdot.org/search.pl?op=comments&amp;sid=10089679" class="ui-icon search_comments">Search <span class="totalcommentcnt">53</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//ask.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//ask.slashdot.org/story/17/01/07/0659223/ask-slashdot-how-would-you-deal-with-a-gaslighting-colleague#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//ask.slashdot.org/story/17/01/07/0659223/ask-slashdot-how-would-you-deal-with-a-gaslighting-colleague/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//ask.slashdot.org/story/17/01/07/0659223/ask-slashdot-how-would-you-deal-with-a-gaslighting-colleague/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//ask.slashdot.org/story/17/01/07/0659223/ask-slashdot-how-would-you-deal-with-a-gaslighting-colleague/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//ask.slashdot.org/story/17/01/07/0659223/ask-slashdot-how-would-you-deal-with-a-gaslighting-colleague/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?release_20161213" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_53625699" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53625699" class="commentstatus"></div>
<div id="comment_53625699" class="cw">
	<div id="comment_top_53625699" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53625699" name="comment_link_53625699" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;cid=53625699" onclick="return D2.setFocusComment(53625699)" >Leave.</a>


		 	<span id="comment_score_53625699" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53625699); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53625699">		
		on Saturday January 07, 2017 @07:36PM (<span class="ind"></span><a href="//ask.slashdot.org/comments.pl?sid=10089679&amp;cid=53625699">#53625699</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53625699"><p>If they've been there for decades then it's considered acceptable behavior and nothing will change. Time to move on.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53625699">
<span class="ind"></span><a id="reply_link_53625699" class="btn link" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53625699" onclick="D2.replyTo(53625699); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Leave. by Anonymous Coward @slashdot" data-url="https://ask.slashdot.org/comments.pl?sid=10089679&cid=53625699" data-title="Leave.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Leave. by Anonymous Coward" data-url="https://ask.slashdot.org/comments.pl?sid=10089679&cid=53625699" data-title="Leave.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Leave. by Anonymous Coward" data-url="https://ask.slashdot.org/comments.pl?sid=10089679&cid=53625699" data-title="Leave.">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://ask.slashdot.org/comments.pl?sid=10089679%26cid=53625699" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53625699" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53625699" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53625699"></div>

<ul id="group_53625699">
	<li id="hiddens_53625699" class="hide"></li>
</ul>

<ul id="commtree_53625699"><li id="tree_53625851" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53625851" class="commentstatus"></div>
<div id="comment_53625851" class="cw">
	<div id="comment_top_53625851" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53625851" name="comment_link_53625851" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;cid=53625851" onclick="return D2.setFocusComment(53625851)" >Re:</a>


		 	<span id="comment_score_53625851" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53625851); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~BillNickless">Bill Nickless</a>  <span class="uid"><a href="//slashdot.org/~BillNickless">( 4830627 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53625851"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53625851">Exactly right.  It's time to go.  Gaslighting makes the victim depressed and stupid, so you won't be able to perform at your best.  Eventually you will be fired for cause, and it's because you really will have failed to do a good job.
<br> <br>
Now that you're aware of being gaslighting, it's absolutely critical for you to take care of your on your mental health and decision making as you plan and execute exit strategy.  Establish, nurture, and rely on relationships outside of work; preferably with people you know</div>
	</div>

	<div class="commentSub" id="comment_sub_53625851">

</div>
</div>

<div id="replyto_53625851"></div>

<ul id="group_53625851">
	<li id="hiddens_53625851" class="hide"></li>
</ul>

</li><li id="tree_53625887" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53625887" class="commentstatus"></div>
<div id="comment_53625887" class="cw">
</div>

<div id="replyto_53625887"></div>

<ul id="group_53625887">
	<li id="hiddens_53625887" class="hide"></li>
</ul>

</li><li id="tree_53625889" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53625889" class="commentstatus"></div>
<div id="comment_53625889" class="cw">
	<div id="comment_top_53625889" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53625889" name="comment_link_53625889" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;cid=53625889" onclick="return D2.setFocusComment(53625889)" >Re:</a>


		 	<span id="comment_score_53625889" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53625889); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Sarten-X">Sarten-X</a>  <span class="uid"><a href="//slashdot.org/~Sarten-X">( 1102295 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53625889"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53625889"><p>And in the letter of resignation (perhaps a separate one to management, rather than one to your colleagues), document in great detail the actual reason for your departure. It's pretty hard to ignore a complaint that isn't just an idle threat. The gaslighter drove someone out of the company, so management will notice.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53625889">

</div>
</div>

<div id="replyto_53625889"></div>

<ul id="group_53625889">
	<li id="hiddens_53625889" class="hide"></li>
</ul>

</li><li id="hidestring_53625699"><noscript><b class='more'><span class="ind"></span><a href="//ask.slashdot.org/comments.pl?sid=10089679&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=53625699">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_53625705" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53625705" class="commentstatus"></div>
<div id="comment_53625705" class="cw">
	<div id="comment_top_53625705" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53625705" name="comment_link_53625705" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;cid=53625705" onclick="return D2.setFocusComment(53625705)" >This is simple</a>


		 	<span id="comment_score_53625705" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53625705); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53625705"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53625705"><p><div class="quote"><p>The submission adds that "Raising things through the official channels is out of the question, as is confronting the colleague in question directly</p> </div><p>If you're not willing to use official channels and you're not willing to confront the person directly then you need to leave. That's it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53625705">

</div>
</div>

<div id="replyto_53625705"></div>

<ul id="group_53625705">
	<li id="hiddens_53625705" class="hide"></li>
</ul>

</li><li id="tree_53625707" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53625707" class="commentstatus"></div>
<div id="comment_53625707" class="cw">
</div>

<div id="replyto_53625707"></div>

<ul id="group_53625707">
	<li id="hiddens_53625707" class="hide"></li>
</ul>

</li><li id="tree_53625723" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53625723" class="commentstatus"></div>
<div id="comment_53625723" class="cw">
</div>

<div id="replyto_53625723"></div>

<ul id="group_53625723">
	<li id="hiddens_53625723" class="hide"></li>
</ul>

</li><li id="tree_53625725" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53625725" class="commentstatus"></div>
<div id="comment_53625725" class="cw">
	<div id="comment_top_53625725" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53625725" name="comment_link_53625725" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;cid=53625725" onclick="return D2.setFocusComment(53625725)" >Document everything</a>


		 	<span id="comment_score_53625725" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53625725); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53625725">		
		on Saturday January 07, 2017 @07:39PM (<span class="ind"></span><a href="//ask.slashdot.org/comments.pl?sid=10089679&amp;cid=53625725">#53625725</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53625725"><p>If the person truly feels under threat it's because they are not as good as everyone else thinks.</p><p>Write every. single. thing. down.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53625725">
<span class="ind"></span><a id="reply_link_53625725" class="btn link" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53625725" onclick="D2.replyTo(53625725); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Document everything by Anonymous Coward @slashdot" data-url="https://ask.slashdot.org/comments.pl?sid=10089679&cid=53625725" data-title="Document everything">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Document everything by Anonymous Coward" data-url="https://ask.slashdot.org/comments.pl?sid=10089679&cid=53625725" data-title="Document everything">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Document everything by Anonymous Coward" data-url="https://ask.slashdot.org/comments.pl?sid=10089679&cid=53625725" data-title="Document everything">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://ask.slashdot.org/comments.pl?sid=10089679%26cid=53625725" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53625725" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53625725" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53625725"></div>

<ul id="group_53625725">
	<li id="hiddens_53625725" class="hide"></li>
</ul>

<ul id="commtree_53625725"><li id="tree_53625789" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53625789" class="commentstatus"></div>
<div id="comment_53625789" class="cw">
</div>

<div id="replyto_53625789"></div>

<ul id="group_53625789">
	<li id="hiddens_53625789" class="hide"></li>
</ul>

</li><li id="tree_53625829" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53625829" class="commentstatus"></div>
<div id="comment_53625829" class="cw">
	<div id="comment_top_53625829" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53625829" name="comment_link_53625829" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;cid=53625829" onclick="return D2.setFocusComment(53625829)" >Re:</a>


		 	<span id="comment_score_53625829" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53625829); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~blindseer">blindseer</a>  <span class="uid"><a href="//slashdot.org/~blindseer">( 891256 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53625829"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53625829"><p><div class="quote"><p>Write every. single. thing. down.</p></div><p>This.</p><p>People might not see paper as the end-all documentation that it used to be but it can be very helpful.  This is especially true for something difficult to fake, like many lines of code that were written but "lost", as opposed to something easier to fake, like a date or name on a file.</p><p>If policy allows then store electronic files in a way that cannot be easily accessed by even this "rock star".  A SVN store where files are checked in could be manipulated by someone with the right access.  A USB drive tha<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53625829">

</div>
</div>

<div id="replyto_53625829"></div>

<ul id="group_53625829">
	<li id="hiddens_53625829" class="hide"></li>
</ul>

</li><li id="hidestring_53625725"><noscript><b class='more'><span class="ind"></span><a href="//ask.slashdot.org/comments.pl?sid=10089679&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=53625725">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_53625727" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53625727" class="commentstatus"></div>
<div id="comment_53625727" class="cw">
</div>

<div id="replyto_53625727"></div>

<ul id="group_53625727">
	<li id="hiddens_53625727" class="hide"></li>
</ul>

</li><li id="tree_53625731" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53625731" class="commentstatus"></div>
<div id="comment_53625731" class="cw">
	<div id="comment_top_53625731" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53625731" name="comment_link_53625731" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;cid=53625731" onclick="return D2.setFocusComment(53625731)" >a singular bully or several?</a>


		 	<span id="comment_score_53625731" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53625731); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~turkeydance">turkeydance</a>  <span class="uid"><a href="//slashdot.org/~turkeydance">( 1266624 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53625731"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53625731">you say "colleague" then say "bullies". if it's only one, please state so. if more, how many more?</div>
	</div>

	<div class="commentSub" id="comment_sub_53625731">

</div>
</div>

<div id="replyto_53625731"></div>

<ul id="group_53625731">
	<li id="hiddens_53625731" class="hide"></li>
</ul>

<ul id="commtree_53625731"><li id="tree_53625827" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53625827" class="commentstatus"></div>
<div id="comment_53625827" class="cw">
</div>

<div id="replyto_53625827"></div>

<ul id="group_53625827">
	<li id="hiddens_53625827" class="hide"></li>
</ul>

</li><li id="tree_53625853" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53625853" class="commentstatus"></div>
<div id="comment_53625853" class="cw">
</div>

<div id="replyto_53625853"></div>

<ul id="group_53625853">
	<li id="hiddens_53625853" class="hide"></li>
</ul>

<ul id="commtree_53625853"><li id="tree_53625861" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53625861" class="commentstatus"></div>
<div id="comment_53625861" class="cw">
</div>

<div id="replyto_53625861"></div>

<ul id="group_53625861">
	<li id="hiddens_53625861" class="hide"></li>
</ul>

<ul id="commtree_53625861"><li id="tree_53625917" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53625917" class="commentstatus"></div>
<div id="comment_53625917" class="cw">
</div>

<div id="replyto_53625917"></div>

<ul id="group_53625917">
	<li id="hiddens_53625917" class="hide"></li>
</ul>

</li><li id="hidestring_53625861"><noscript><b class='more'><span class="ind"></span><a href="//ask.slashdot.org/comments.pl?sid=10089679&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=53625861">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_53625931" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53625931" class="commentstatus"></div>
<div id="comment_53625931" class="cw">
	<div id="comment_top_53625931" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53625931" name="comment_link_53625931" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;cid=53625931" onclick="return D2.setFocusComment(53625931)" >Re:</a>


		 	<span id="comment_score_53625931" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53625931); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~hackwrench">hackwrench</a>  <span class="uid"><a href="//slashdot.org/~hackwrench">( 573697 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53625931"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53625931">You bully an inanimate object or thing by bullying those responsible for the inanimate object or thing. It took me a little while to grasp the meaning at first, too. There are other people responsible for the things he scheduled, meetings for other people, other people whose timelines depend on when he does things, etc.</div>
	</div>

	<div class="commentSub" id="comment_sub_53625931">

</div>
</div>

<div id="replyto_53625931"></div>

<ul id="group_53625931">
	<li id="hiddens_53625931" class="hide"></li>
</ul>

</li><li id="hidestring_53625853"><noscript><b class='more'><span class="ind"></span><a href="//ask.slashdot.org/comments.pl?sid=10089679&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=53625853">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_53625731"><noscript><b class='more'><span class="ind"></span><a href="//ask.slashdot.org/comments.pl?sid=10089679&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=53625731">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_53625739" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53625739" class="commentstatus"></div>
<div id="comment_53625739" class="cw">
</div>

<div id="replyto_53625739"></div>

<ul id="group_53625739">
	<li id="hiddens_53625739" class="hide"></li>
</ul>

</li><li id="tree_53625741" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53625741" class="commentstatus"></div>
<div id="comment_53625741" class="cw">
</div>

<div id="replyto_53625741"></div>

<ul id="group_53625741">
	<li id="hiddens_53625741" class="hide"></li>
</ul>

</li><li id="tree_53625743" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53625743" class="commentstatus"></div>
<div id="comment_53625743" class="cw">
</div>

<div id="replyto_53625743"></div>

<ul id="group_53625743">
	<li id="hiddens_53625743" class="hide"></li>
</ul>

</li><li id="tree_53625745" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53625745" class="commentstatus"></div>
<div id="comment_53625745" class="cw">
</div>

<div id="replyto_53625745"></div>

<ul id="group_53625745">
	<li id="hiddens_53625745" class="hide"></li>
</ul>

<ul id="commtree_53625745"><li id="tree_53625823" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53625823" class="commentstatus"></div>
<div id="comment_53625823" class="cw">
</div>

<div id="replyto_53625823"></div>

<ul id="group_53625823">
	<li id="hiddens_53625823" class="hide"></li>
</ul>

</li><li id="tree_53625837" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53625837" class="commentstatus"></div>
<div id="comment_53625837" class="cw">
</div>

<div id="replyto_53625837"></div>

<ul id="group_53625837">
	<li id="hiddens_53625837" class="hide"></li>
</ul>

<ul id="commtree_53625837"><li id="tree_53625867" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53625867" class="commentstatus"></div>
<div id="comment_53625867" class="cw">
</div>

<div id="replyto_53625867"></div>

<ul id="group_53625867">
	<li id="hiddens_53625867" class="hide"></li>
</ul>

</li><li id="hidestring_53625837"><noscript><b class='more'><span class="ind"></span><a href="//ask.slashdot.org/comments.pl?sid=10089679&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=53625837">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_53625745"><noscript><b class='more'><span class="ind"></span><a href="//ask.slashdot.org/comments.pl?sid=10089679&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=53625745">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_53625751" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53625751" class="commentstatus"></div>
<div id="comment_53625751" class="cw">
	<div id="comment_top_53625751" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53625751" name="comment_link_53625751" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;cid=53625751" onclick="return D2.setFocusComment(53625751)" >Document everything</a>


		 	<span id="comment_score_53625751" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53625751); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53625751"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53625751"><p>I can understand somebody micromanaging too much, but actually misplacing files on purpose, blaming you for things that you didn't do or canceling meetings if they are not your direct boss? That is WAY out of line.</p><p>Honestly, this kind of behaviour should be a major red flag to any other employee and especially to management. Consider whether you honestly want to work in an environment where this kind of shit happens. If the conclusion is "hell no", then document a few incidents, report them to management (ke<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53625751">

</div>
</div>

<div id="replyto_53625751"></div>

<ul id="group_53625751">
	<li id="hiddens_53625751" class="hide"></li>
</ul>

</li><li id="tree_53625755" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53625755" class="commentstatus"></div>
<div id="comment_53625755" class="cw">
	<div id="comment_top_53625755" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53625755" name="comment_link_53625755" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;cid=53625755" onclick="return D2.setFocusComment(53625755)" >works for me</a>


		 	<span id="comment_score_53625755" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53625755); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53625755"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53625755"><p>beat their ass after work in the parking lot</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53625755">

</div>
</div>

<div id="replyto_53625755"></div>

<ul id="group_53625755">
	<li id="hiddens_53625755" class="hide"></li>
</ul>

<ul id="commtree_53625755"><li id="tree_53625773" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53625773" class="commentstatus"></div>
<div id="comment_53625773" class="cw">
	<div id="comment_top_53625773" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53625773" name="comment_link_53625773" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;cid=53625773" onclick="return D2.setFocusComment(53625773)" >Re:</a>


		 	<span id="comment_score_53625773" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53625773); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~NotAPK">NotAPK</a>  <span class="uid"><a href="//slashdot.org/~NotAPK">( 4529127 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53625773"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53625773"><p>Seconded.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53625773">

</div>
</div>

<div id="replyto_53625773"></div>

<ul id="group_53625773">
	<li id="hiddens_53625773" class="hide"></li>
</ul>

</li><li id="tree_53625831" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53625831" class="commentstatus"></div>
<div id="comment_53625831" class="cw">
</div>

<div id="replyto_53625831"></div>

<ul id="group_53625831">
	<li id="hiddens_53625831" class="hide"></li>
</ul>

</li><li id="hidestring_53625755"><noscript><b class='more'><span class="ind"></span><a href="//ask.slashdot.org/comments.pl?sid=10089679&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=53625755">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_53625759" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53625759" class="commentstatus"></div>
<div id="comment_53625759" class="cw">
	<div id="comment_top_53625759" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53625759" name="comment_link_53625759" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;cid=53625759" onclick="return D2.setFocusComment(53625759)" >So in other words...</a>


		 	<span id="comment_score_53625759" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53625759); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~flopsquad">flopsquad</a>  <span class="uid"><a href="//slashdot.org/~flopsquad">( 3518045 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53625759"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53625759">... How do I deal with this outside the normal and accepted channels modern humans are expected to go through?<br> <br>

Presuming you don't wish to do violence to his person or property... are you okay with <a href="https://m.youtube.com/watch?v=6pJC0FLA3Sk" title="youtube.com">marching into his office and beating the shit out of yourself</a> [youtube.com]?</div>
	</div>

	<div class="commentSub" id="comment_sub_53625759">

</div>
</div>

<div id="replyto_53625759"></div>

<ul id="group_53625759">
	<li id="hiddens_53625759" class="hide"></li>
</ul>

</li><li id="tree_53625761" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53625761" class="commentstatus"></div>
<div id="comment_53625761" class="cw">
	<div id="comment_top_53625761" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53625761" name="comment_link_53625761" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;cid=53625761" onclick="return D2.setFocusComment(53625761)" >Challenge to him a battle of wits</a>


		 	<span id="comment_score_53625761" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53625761); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ChrisKnight">ChrisKnight</a>  <span class="uid"><a href="//slashdot.org/~ChrisKnight">( 16039 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53625761"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53625761">Two cups of wine, with a dash (or two) of Iocane powder.</div>
	</div>

	<div class="commentSub" id="comment_sub_53625761">

</div>
</div>

<div id="replyto_53625761"></div>

<ul id="group_53625761">
	<li id="hiddens_53625761" class="hide"></li>
</ul>

</li><li id="tree_53625765" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53625765" class="commentstatus"></div>
<div id="comment_53625765" class="cw">
	<div id="comment_top_53625765" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53625765" name="comment_link_53625765" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;cid=53625765" onclick="return D2.setFocusComment(53625765)" >Develop a backbone.</a>


		 	<span id="comment_score_53625765" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53625765); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~aussersterne">aussersterne</a>  <span class="uid"><a href="//slashdot.org/~aussersterne">( 212916 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53625765">		
		on Saturday January 07, 2017 @07:47PM (<span class="ind"></span><a href="//ask.slashdot.org/comments.pl?sid=10089679&amp;cid=53625765">#53625765</a>)
		<small><a href="http://slashdot.org/" title="http://slashdot.org/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53625765"><p>Raise hell with him/her and with management about him/her. Be ANGRY. Say you'll walk.</p><p>And then, if you have to, do it.</p><p>I speak from experience in my past. You do NOT want to go down the road of trying to "make it better in a non-confrontational way." Do you know what that makes you? A weakling. A loser. Someone who has to tiptoe around. Someone who spends too much time thinking strategically about how to get from mundane point A to mundane point B without experiencing problems.</p><p>Your productivity will fall. Your self-esteem will collapse. And you will find that you also enable the behavior, and it gets worse, and then worse again.</p><p>You're already a victim, and you're letting yourself stay one. Don't make yourself a target, too.</p><p>I know the whole schtick about "it's not that easy," and finances and economic realities and justice and whatever else. Used to be there, too.</p><p>The fact is, you will regret it in the end. All of the consequences you are hoping to avoid will happen, because you will lose the respect of your co-workers, your bos(ses), and you will lose your own productivity. Long term, you have one choice: confront or not. And not confronting is a SURE loss (again, long term). If you don't confront, WILL be out of a job eventually, you WILL find that you have been made worse for it with respect to your ability to do the next job.</p><p>If you confront and raise hell, you have a CHANCE of coming out of things intact. A chance may seem like a risk you don't want to take. But the other way, losing is a certainty.</p><p>So accept the hard truth that someone has decided to fuck you over, accept the hard truth that unless you metaphorically punch them in the face they WILL continue to do it and will intensify the behavior, and then grow a backbone and take your best shot back. Even if you lose that way, at least you took a shot. You didn't sit there like a weenie (which I did for far too long) and take it, then whine like a little girl, lose your self respect, and then find out that that's what everyone thinks of you and that's why you got let go despite taking shit like a hero. You're nobody's hero if you take shit. Management does not want employees that take shit.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53625765">
<span class="ind"></span><a id="reply_link_53625765" class="btn link" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53625765" onclick="D2.replyTo(53625765); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Develop a backbone. by aussersterne @slashdot" data-url="https://ask.slashdot.org/comments.pl?sid=10089679&cid=53625765" data-title="Develop a backbone.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Develop a backbone. by aussersterne" data-url="https://ask.slashdot.org/comments.pl?sid=10089679&cid=53625765" data-title="Develop a backbone.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Develop a backbone. by aussersterne" data-url="https://ask.slashdot.org/comments.pl?sid=10089679&cid=53625765" data-title="Develop a backbone.">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://ask.slashdot.org/comments.pl?sid=10089679%26cid=53625765" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53625765" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53625765" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53625765"></div>

<ul id="group_53625765">
	<li id="hiddens_53625765" class="hide"></li>
</ul>

<ul id="commtree_53625765"><li id="tree_53625809" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53625809" class="commentstatus"></div>
<div id="comment_53625809" class="cw">
	<div id="comment_top_53625809" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53625809" name="comment_link_53625809" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;cid=53625809" onclick="return D2.setFocusComment(53625809)" >Re:</a>


		 	<span id="comment_score_53625809" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53625809); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~aussersterne">aussersterne</a>  <span class="uid"><a href="//slashdot.org/~aussersterne">( 212916 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53625809"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53625809"><p>I should add&mdash;you have probably already screwed yourself over.</p><p>The right time to hit fan with shit is the FIRST time an incident happens. Show that you're worth a lot, and you know your worth, and you won't stand for it.</p><p>By waiting until it's a whole narrative and you're posting to Slashdot, when you do go to management about it, they're going to see you as someone that can't solve your own problems and lets them fester in secret and grow, then brings them up the chain when they're too big for you to sol<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53625809">

</div>
</div>

<div id="replyto_53625809"></div>

<ul id="group_53625809">
	<li id="hiddens_53625809" class="hide"></li>
</ul>

</li><li id="tree_53625879" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53625879" class="commentstatus"></div>
<div id="comment_53625879" class="cw">
	<div id="comment_top_53625879" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53625879" name="comment_link_53625879" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;cid=53625879" onclick="return D2.setFocusComment(53625879)" >Re:</a>


		 	<span id="comment_score_53625879" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53625879); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Kjella">Kjella</a>  <span class="uid"><a href="//slashdot.org/~Kjella">( 173770 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53625879"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53625879"><p>I think in essence this boils down to a "fight or flee" response. Either you stand your ground and fight for a better work environment and possibly lose badly or you dodge the problematic employee/employees/boss and find a better work environment somewhere else. And the premise here is that fight is impossible, then you're not left with a whole lot of choices.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53625879">

</div>
</div>

<div id="replyto_53625879"></div>

<ul id="group_53625879">
	<li id="hiddens_53625879" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53625769" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53625769" class="commentstatus"></div>
<div id="comment_53625769" class="cw">
</div>

<div id="replyto_53625769"></div>

<ul id="group_53625769">
	<li id="hiddens_53625769" class="hide"></li>
</ul>

</li><li id="tree_53625791" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53625791" class="commentstatus"></div>
<div id="comment_53625791" class="cw">
	<div id="comment_top_53625791" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53625791" name="comment_link_53625791" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;cid=53625791" onclick="return D2.setFocusComment(53625791)" >Quit</a>


		 	<span id="comment_score_53625791" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53625791); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53625791"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53625791"><p>Unless you're willing to break a few laws and are not generally against the idea of an asshole getting physically harmed.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53625791">

</div>
</div>

<div id="replyto_53625791"></div>

<ul id="group_53625791">
	<li id="hiddens_53625791" class="hide"></li>
</ul>

</li><li id="tree_53625799" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53625799" class="commentstatus"></div>
<div id="comment_53625799" class="cw">
</div>

<div id="replyto_53625799"></div>

<ul id="group_53625799">
	<li id="hiddens_53625799" class="hide"></li>
</ul>

</li><li id="tree_53625805" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53625805" class="commentstatus"></div>
<div id="comment_53625805" class="cw">
	<div id="comment_top_53625805" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53625805" name="comment_link_53625805" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;cid=53625805" onclick="return D2.setFocusComment(53625805)" >It's kinda obvious ...</a>


		 	<span id="comment_score_53625805" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53625805); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~CaptainDork">CaptainDork</a>  <span class="uid"><a href="//slashdot.org/~CaptainDork">( 3678879 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53625805"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53625805"><p>... you're not in IT.</p><p>I have seriously fucked over some majorly big people in my career who came, in a subtle way, to discover a direct correlation between their computing experience and their treatment of me.</p><p>Nice people had a lot less trouble than the assholes did.</p><p>See <a href="http://bofh.bjash.com/" title="bjash.com">BOFH</a> [bjash.com].</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53625805">

</div>
</div>

<div id="replyto_53625805"></div>

<ul id="group_53625805">
	<li id="hiddens_53625805" class="hide"></li>
</ul>

</li><li id="tree_53625811" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53625811" class="commentstatus"></div>
<div id="comment_53625811" class="cw">
	<div id="comment_top_53625811" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53625811" name="comment_link_53625811" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;cid=53625811" onclick="return D2.setFocusComment(53625811)" >If you always seem to have bad roommates...</a>


		 	<span id="comment_score_53625811" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53625811); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sunking2">sunking2</a>  <span class="uid"><a href="//slashdot.org/~sunking2">( 521698 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53625811"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53625811">Maybe you're the bad roommate. Be a better employee perhaps.</div>
	</div>

	<div class="commentSub" id="comment_sub_53625811">

</div>
</div>

<div id="replyto_53625811"></div>

<ul id="group_53625811">
	<li id="hiddens_53625811" class="hide"></li>
</ul>

</li><li id="tree_53625817" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53625817" class="commentstatus"></div>
<div id="comment_53625817" class="cw">
	<div id="comment_top_53625817" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53625817" name="comment_link_53625817" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;cid=53625817" onclick="return D2.setFocusComment(53625817)" >Snap traps</a>


		 	<span id="comment_score_53625817" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53625817); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Okian+Warrior">Okian Warrior</a>  <span class="uid"><a href="//slashdot.org/~Okian+Warrior">( 537106 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53625817"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53625817"><p>At one place I had a sword in a holder at my office, and my office mate used to take it out and swing it around during long compiles when I wasn't in the office.</p><p>So I put a couple of <a href="http://www.larpgems.com/snap-trap/" title="larpgems.com">snap traps<span class="substr"> </span></a> [larpgems.com] under the sword and waited. Those things are really loud when they go off.</p><p>A day or two later the sysadmin came into my office to do a system upgrade or something, and while it was installing he spun around in the chair and grabbed the sword off the holder, and both traps went off and the entire office heard it. Made q</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53625817">

</div>
</div>

<div id="replyto_53625817"></div>

<ul id="group_53625817">
	<li id="hiddens_53625817" class="hide"></li>
</ul>

<ul id="commtree_53625817"><li id="tree_53625863" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53625863" class="commentstatus"></div>
<div id="comment_53625863" class="cw">
	<div id="comment_top_53625863" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53625863" name="comment_link_53625863" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;cid=53625863" onclick="return D2.setFocusComment(53625863)" >Or cameras</a>


		 	<span id="comment_score_53625863" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53625863); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~justthinkit">justthinkit</a>  <span class="uid"><a href="//slashdot.org/~justthinkit">( 954982 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53625863"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53625863">Or cameras...then post it on Facebooge</div>
	</div>

	<div class="commentSub" id="comment_sub_53625863">

</div>
</div>

<div id="replyto_53625863"></div>

<ul id="group_53625863">
	<li id="hiddens_53625863" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53625821" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53625821" class="commentstatus"></div>
<div id="comment_53625821" class="cw">
	<div id="comment_top_53625821" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53625821" name="comment_link_53625821" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;cid=53625821" onclick="return D2.setFocusComment(53625821)" >Depends on what you mean by "gaslighting"</a>


		 	<span id="comment_score_53625821" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53625821); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Scareduck">Scareduck</a>  <span class="uid"><a href="//slashdot.org/~Scareduck">( 177470 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53625821">		
		on Saturday January 07, 2017 @07:57PM (<span class="ind"></span><a href="//ask.slashdot.org/comments.pl?sid=10089679&amp;cid=53625821">#53625821</a>)
		<small><a href="http://www.scareduck.com" title="http://www.scareduck.com" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~Scareduck/journal/" title="Monday October 20, 2003 @08:22PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53625821"><p>The problem with "gaslighting", as I wrote <a href="http://scareduck.blogspot.com/2016/11/magic-words-tone-policing-and.html" title="blogspot.com">here</a> [blogspot.com], is that it tends to be used in two contexts, one legitimate (people lying about factual events) and one illegitimate (people disagreeing on interpretations of those events). Based on what I'm reading here, it looks like some of both: the unscheduling in particular seems like a red flag, but a lot of the other stuff is contextual and missing details. Furthermore, the fact that the author complains about coworkers' criticisms &mdash; and in particular, the criticism of someone they label as a "superstar" within the company, i.e. a person who has developed a sterling reputation &mdash; leads me to question the submitter's competence. So, I would advise,</p><ul><li>If you know from prior work experience that you are competent and the work environment is toxic, leave, knowing you can find a better employment situation elsewhere.</li><li>But also be open to the idea that you may have your own "crisis of competence" here.</li></ul></div>
	</div>

	<div class="commentSub" id="comment_sub_53625821">
<span class="ind"></span><a id="reply_link_53625821" class="btn link" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53625821" onclick="D2.replyTo(53625821); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Depends on what you mean by &#34;gaslighting&#34; by Scareduck @slashdot" data-url="https://ask.slashdot.org/comments.pl?sid=10089679&cid=53625821" data-title="Depends on what you mean by &#34;gaslighting&#34;">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Depends on what you mean by &#34;gaslighting&#34; by Scareduck" data-url="https://ask.slashdot.org/comments.pl?sid=10089679&cid=53625821" data-title="Depends on what you mean by &#34;gaslighting&#34;">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Depends on what you mean by &#34;gaslighting&#34; by Scareduck" data-url="https://ask.slashdot.org/comments.pl?sid=10089679&cid=53625821" data-title="Depends on what you mean by &#34;gaslighting&#34;">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://ask.slashdot.org/comments.pl?sid=10089679%26cid=53625821" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53625821" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53625821" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53625821"></div>

<ul id="group_53625821">
	<li id="hiddens_53625821" class="hide"></li>
</ul>

</li><li id="tree_53625833" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53625833" class="commentstatus"></div>
<div id="comment_53625833" class="cw">
	<div id="comment_top_53625833" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53625833" name="comment_link_53625833" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;cid=53625833" onclick="return D2.setFocusComment(53625833)" >Several options</a>


		 	<span id="comment_score_53625833" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53625833); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~davidwr">davidwr</a>  <span class="uid"><a href="//slashdot.org/~davidwr">( 791652 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53625833"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53625833"><p>A/C's out-of-the-box reply above, <span class="substr"> </span><a href="https://ask.slashdot.org/comments.pl?sid=10089679&amp;cid=53625769" title="slashdot.org" rel="nofollow">Easy - Play to there Ego <i>[sic]</i> </a> [slashdot.org], may work but assuming it doesn't, you have few options.</p><p>The obvious ones include:<br>* Quit quietly<br>* Document the hell out of everything then quit, and provide the reasons in a professionally-written resignation letter to not only this person's boss, but his boss's boss.  Provide copies of the documentation.<br>* Assuming you want to keep your job or at least come away vindicated, hire an employment lawyer and follow his advice.  Warning:  Only do th</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53625833">

</div>
</div>

<div id="replyto_53625833"></div>

<ul id="group_53625833">
	<li id="hiddens_53625833" class="hide"></li>
</ul>

</li><li id="tree_53625841" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53625841" class="commentstatus"></div>
<div id="comment_53625841" class="cw">
	<div id="comment_top_53625841" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53625841" name="comment_link_53625841" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;cid=53625841" onclick="return D2.setFocusComment(53625841)" >Check whether the organization protects you</a>


		 	<span id="comment_score_53625841" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53625841); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gweihir">gweihir</a>  <span class="uid"><a href="//slashdot.org/~gweihir">( 88907 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53625841">		
		on Saturday January 07, 2017 @08:01PM (<span class="ind"></span><a href="//ask.slashdot.org/comments.pl?sid=10089679&amp;cid=53625841">#53625841</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53625841"><p>and if not, leave. The check is to first talk to your manager and if that fails to take it if with HR. If that still fails, hand in your notice as soon as you economically can. That may mean staying on a few more months, or may mean leaving immediately. It is neither your expertise nor your responsibility to solve that kind of problem. It is your responsibility to escalate it though, as it harms the organization.</p><p>Do not get your hopes up too much for the organization to be able to resolve this, unless you are essential and the piece-of-shit doing this is not, it is pretty likely that they will not resolve the issue and you will have to leave.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53625841">
<span class="ind"></span><a id="reply_link_53625841" class="btn link" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53625841" onclick="D2.replyTo(53625841); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Check whether the organization protects you by gweihir @slashdot" data-url="https://ask.slashdot.org/comments.pl?sid=10089679&cid=53625841" data-title="Check whether the organization protects you">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Check whether the organization protects you by gweihir" data-url="https://ask.slashdot.org/comments.pl?sid=10089679&cid=53625841" data-title="Check whether the organization protects you">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Check whether the organization protects you by gweihir" data-url="https://ask.slashdot.org/comments.pl?sid=10089679&cid=53625841" data-title="Check whether the organization protects you">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://ask.slashdot.org/comments.pl?sid=10089679%26cid=53625841" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53625841" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53625841" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53625841"></div>

<ul id="group_53625841">
	<li id="hiddens_53625841" class="hide"></li>
</ul>

</li><li id="tree_53625843" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53625843" class="commentstatus"></div>
<div id="comment_53625843" class="cw">
	<div id="comment_top_53625843" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53625843" name="comment_link_53625843" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;cid=53625843" onclick="return D2.setFocusComment(53625843)" >Document everything with Dates.</a>


		 	<span id="comment_score_53625843" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53625843); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Wild_dog!">Wild_dog!</a>  <span class="uid"><a href="//slashdot.org/~Wild_dog!">( 98536 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53625843">		
		on Saturday January 07, 2017 @08:02PM (<span class="ind"></span><a href="//ask.slashdot.org/comments.pl?sid=10089679&amp;cid=53625843">#53625843</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53625843"><p>It is amazing how powerful a dispassionate set of written text documenting every detail over a series of months can be.<br>Then you take the document to your to superiors and explain that because of this harassment you feel the work place is hostile and resign.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53625843">
<span class="ind"></span><a id="reply_link_53625843" class="btn link" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53625843" onclick="D2.replyTo(53625843); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Document everything with Dates. by Wild_dog! @slashdot" data-url="https://ask.slashdot.org/comments.pl?sid=10089679&cid=53625843" data-title="Document everything with Dates.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Document everything with Dates. by Wild_dog!" data-url="https://ask.slashdot.org/comments.pl?sid=10089679&cid=53625843" data-title="Document everything with Dates.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Document everything with Dates. by Wild_dog!" data-url="https://ask.slashdot.org/comments.pl?sid=10089679&cid=53625843" data-title="Document everything with Dates.">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://ask.slashdot.org/comments.pl?sid=10089679%26cid=53625843" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53625843" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53625843" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53625843"></div>

<ul id="group_53625843">
	<li id="hiddens_53625843" class="hide"></li>
</ul>

</li><li id="tree_53625845" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53625845" class="commentstatus"></div>
<div id="comment_53625845" class="cw">
	<div id="comment_top_53625845" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53625845" name="comment_link_53625845" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;cid=53625845" onclick="return D2.setFocusComment(53625845)" >Easy!</a>


		 	<span id="comment_score_53625845" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53625845); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ArchieBunker">ArchieBunker</a>  <span class="uid"><a href="//slashdot.org/~ArchieBunker">( 132337 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53625845"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53625845"><p>Plant ISIS literature on his PC and then call the feds.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53625845">

</div>
</div>

<div id="replyto_53625845"></div>

<ul id="group_53625845">
	<li id="hiddens_53625845" class="hide"></li>
</ul>

<ul id="commtree_53625845"><li id="tree_53625895" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53625895" class="commentstatus"></div>
<div id="comment_53625895" class="cw">
</div>

<div id="replyto_53625895"></div>

<ul id="group_53625895">
	<li id="hiddens_53625895" class="hide"></li>
</ul>

</li><li id="hidestring_53625845"><noscript><b class='more'><span class="ind"></span><a href="//ask.slashdot.org/comments.pl?sid=10089679&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=53625845">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_53625847" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53625847" class="commentstatus"></div>
<div id="comment_53625847" class="cw">
	<div id="comment_top_53625847" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53625847" name="comment_link_53625847" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;cid=53625847" onclick="return D2.setFocusComment(53625847)" >I had a micromanaging boss at HP once.</a>


		 	<span id="comment_score_53625847" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53625847); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mark_reh">mark_reh</a>  <span class="uid"><a href="//slashdot.org/~mark_reh">( 2015546 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53625847"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53625847"><p>We'd have department meetings and no matter what anyone else came up with, his idea was somehow always better.  After a while we all just clammed up in the meetings, let him have his say, then we had our own, informal dept meetings without him over lunch.  We eventually decided that the best way to get rid of him was to make him look good so he'd get promoted away.  It took about 6 months but we made it happen.  His boss saw what was going on and asked me about it and I told him the whole thing.  My immedia<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53625847">

</div>
</div>

<div id="replyto_53625847"></div>

<ul id="group_53625847">
	<li id="hiddens_53625847" class="hide"></li>
</ul>

</li><li id="tree_53625871" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53625871" class="commentstatus"></div>
<div id="comment_53625871" class="cw">
	<div id="comment_top_53625871" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53625871" name="comment_link_53625871" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;cid=53625871" onclick="return D2.setFocusComment(53625871)" >Just one option...</a>


		 	<span id="comment_score_53625871" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53625871); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mark-t">mark-t</a>  <span class="uid"><a href="//slashdot.org/~mark-t">( 151149 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53625871">		 &lt;<a href="mailto:markt+AT+nerdflat+DOT+com">markt AT nerdflat DOT com</a>&gt;
		on Saturday January 07, 2017 @08:10PM (<span class="ind"></span><a href="//ask.slashdot.org/comments.pl?sid=10089679&amp;cid=53625871">#53625871</a>)
		<small><a href="//slashdot.org/~mark-t/journal/" title="Tuesday January 08, 2013 @06:38PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53625871">Quit.  If you cite bullying harassment that management was unwilling to deal with as a reason for quitting when applying for EI, then the company will be investigated, and will probably at least ensure that the asshole who put you in this position doesn't do the same to anyone else.   You may even be able to sue them for constructive dismissal.</div>
	</div>

	<div class="commentSub" id="comment_sub_53625871">
<span class="ind"></span><a id="reply_link_53625871" class="btn link" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53625871" onclick="D2.replyTo(53625871); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Just one option... by mark-t @slashdot" data-url="https://ask.slashdot.org/comments.pl?sid=10089679&cid=53625871" data-title="Just one option...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Just one option... by mark-t" data-url="https://ask.slashdot.org/comments.pl?sid=10089679&cid=53625871" data-title="Just one option...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Just one option... by mark-t" data-url="https://ask.slashdot.org/comments.pl?sid=10089679&cid=53625871" data-title="Just one option...">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://ask.slashdot.org/comments.pl?sid=10089679%26cid=53625871" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53625871" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53625871" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53625871"></div>

<ul id="group_53625871">
	<li id="hiddens_53625871" class="hide"></li>
</ul>

</li><li id="tree_53625873" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53625873" class="commentstatus"></div>
<div id="comment_53625873" class="cw">
</div>

<div id="replyto_53625873"></div>

<ul id="group_53625873">
	<li id="hiddens_53625873" class="hide"></li>
</ul>

</li><li id="tree_53625881" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53625881" class="commentstatus"></div>
<div id="comment_53625881" class="cw">
	<div id="comment_top_53625881" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53625881" name="comment_link_53625881" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;cid=53625881" onclick="return D2.setFocusComment(53625881)" >God are you people serious?</a>


		 	<span id="comment_score_53625881" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53625881); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~redmid17">redmid17</a>  <span class="uid"><a href="//slashdot.org/~redmid17">( 1217076 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53625881"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53625881">If it's that fucking bad, just leave. Don't threaten to leave. Get a new job. It's not worth the time or effort to fix. Gaslighters are never going to get better and if this situation exists (for whatever reason), it's being tacitly allowed by those upstairs.
<br>
<br>
There's really no other option. I don't relish confrontation but don't shy away from it. However this is not a fight you can win and you look like a moron for trying. Being a passive bitch about it with all the CYA emails and documentation isn't goin</div>
	</div>

	<div class="commentSub" id="comment_sub_53625881">

</div>
</div>

<div id="replyto_53625881"></div>

<ul id="group_53625881">
	<li id="hiddens_53625881" class="hide"></li>
</ul>

</li><li id="tree_53625897" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53625897" class="commentstatus"></div>
<div id="comment_53625897" class="cw">
	<div id="comment_top_53625897" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53625897" name="comment_link_53625897" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;cid=53625897" onclick="return D2.setFocusComment(53625897)" >Leave and let die</a>


		 	<span id="comment_score_53625897" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53625897); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Doub">Doub</a>  <span class="uid"><a href="//slashdot.org/~Doub">( 784854 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53625897"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53625897">Either he's really as bad as you say, and the management is oblivious, and the company is doomed. You're better out.<br>
<br>
Or, as shown by the fact that you consider staying in such a bad environment, you know you can't find a better job, because you're shit yourself, and the company would really be better off without you.<br>
<br>
In any case, you have to go.</div>
	</div>

	<div class="commentSub" id="comment_sub_53625897">

</div>
</div>

<div id="replyto_53625897"></div>

<ul id="group_53625897">
	<li id="hiddens_53625897" class="hide"></li>
</ul>

</li><li id="tree_53625907" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53625907" class="commentstatus"></div>
<div id="comment_53625907" class="cw">
	<div id="comment_top_53625907" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53625907" name="comment_link_53625907" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;cid=53625907" onclick="return D2.setFocusComment(53625907)" >Ask for a raise.</a>


		 	<span id="comment_score_53625907" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53625907); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TheNarrator">TheNarrator</a>  <span class="uid"><a href="//slashdot.org/~TheNarrator">( 200498 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53625907"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53625907"><p>Just go and ask for a raise.  If they don't give it to you, leave.  If they do give it to you, you will be considered more important than that sociopathic asshole and you will be able to tell them that that guy is a jerk and you want him fired or moved out of your department/team.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53625907">

</div>
</div>

<div id="replyto_53625907"></div>

<ul id="group_53625907">
	<li id="hiddens_53625907" class="hide"></li>
</ul>

</li><li id="tree_53625911" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53625911" class="commentstatus"></div>
<div id="comment_53625911" class="cw">
</div>

<div id="replyto_53625911"></div>

<ul id="group_53625911">
	<li id="hiddens_53625911" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//ask.slashdot.org/comments.pl?sid=10089679&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">11 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//ask.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 22;
		D2.currents()['full']     = 7;
		D2.currents()['oneline']  = 24;
		// D2.currents_total(53);

		D2.abbrev_comments({53625817:268,53625751:522,53625881:520,53625851:519,53625833:37,53625829:597,53625809:529,53625847:515});
		D2.noshow_comments([53625887,53625707,53625723,53625789,53625727,53625827,53625853,53625861,53625917,53625739,53625741,53625743,53625745,53625823,53625837,53625867,53625831,53625769,53625799,53625895,53625873,53625911]);
		D2.pieces_comments([53625851,53625889,53625705,53625829,53625731,53625931,53625751,53625755,53625773,53625759,53625761,53625809,53625879,53625791,53625805,53625811,53625817,53625863,53625833,53625845,53625847,53625881,53625897,53625907]);
		D2.init_hiddens([53625699,53625725,53625861,53625853,53625731,53625837,53625745,53625755,53625845,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(320953);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1839<span class="hide"> comments</span></span></span><a href="//ask.slashdot.org/story/16/02/03/0126235/ask-slashdot-how-can-we-improve-slashdot?sdsrc=popbyskidbtmprev">Ask Slashdot: How Can We Improve Slashdot?</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1144<span class="hide"> comments</span></span></span><a href="//ask.slashdot.org/story/16/06/13/0159223/ask-slashdot-can-technology-prevent-shootings?sdsrc=popbyskidbtmprev">Ask Slashdot:  Can Technology Prevent Shootings?</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>766<span class="hide"> comments</span></span></span><a href="//ask.slashdot.org/story/16/12/21/151229/slashdot-asks-why-are-browsers-so-slow?sdsrc=popbyskidbtmprev">Slashdot Asks: Why Are Browsers So Slow?</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>637<span class="hide"> comments</span></span></span><a href="//ask.slashdot.org/story/16/06/06/0119217/ask-slashdot-how-do-you-create-a-highly-secure-password?sdsrc=popbyskidbtmprev">Ask Slashdot: How Do You Create A Highly-Secure Password?</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>587<span class="hide"> comments</span></span></span><a href="//ask.slashdot.org/story/16/11/07/0225204/ask-slashdot-why-are-american-tech-workers-paid-so-well?sdsrc=popbyskidbtmprev">Ask Slashdot: Why Are American Tech Workers Paid So Well?</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//ask.slashdot.org/firehose.pl?op=view&amp;id=?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	<br>This is the most recent story. Help us pick the next by <a href="//slashdot.org/recent" title="Recent submissions">voting on submissions</a>, or <a href="//slashdot.org/submission">submit your own</a>.
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//yro.slashdot.org/story/17/01/07/2252204/macbook-saves-mans-life-during-fort-lauderdale-airport-shooting?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/crime_64.png" width="64" height="64" alt="Crime"></span>
	    
					<p class="grid_12"><a href="//yro.slashdot.org/story/17/01/07/2252204/macbook-saves-mans-life-during-fort-lauderdale-airport-shooting?sdsrc=prevbtmprev">Macbook Saves Man's Life During Fort Lauderdale Airport Shooting</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>38<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="railad">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//ask.slashdot.org/comments.pl?sid=10089679&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">56</span> of <span class="totalcommentcnt">56</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>Nothing will ever be attempted if all possible objections must be first
overcome.
		-- Dr. Johnson</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2017 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                $('#firehoselist article').eq(2).after(html);
            }
        });
        
        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?518">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?19">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->