<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	


	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '39485071983644398',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Ask Slashdot: Are We Living In the Golden Age of Bailing? - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	
		<meta name="description" content="An anonymous reader shares a report that makes a case of us living in an era where bailing has become just too common: It's clear we're living in a golden age of bailing. All across America people are deciding on Monday that it would be really fantastic to go grab a drink with X on Thursday. But the...">
		<meta itemprop="name" content="Ask Slashdot: Are We Living In the Golden Age of Bailing? - Slashdot">
		<meta itemprop="description" content="An anonymous reader shares a report that makes a case of us living in an era where bailing has become just too common: It's clear we're living in a golden age of bailing. All across America people are deciding on Monday that it would be really fantastic to go grab a drink with X on Thursday. But the...">
	
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/technology_64.png">
	
	
		<link rel="canonical" href="https://ask.slashdot.org/story/17/07/07/206250/ask-slashdot-are-we-living-in-the-golden-age-of-bailing">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/328463" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?b44e3ae3434d951a" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?b44e3ae3434d951a" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?b44e3ae3434d951a" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?b44e3ae3434d951a">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- Magnetic -->
<script type="text/javascript">
  // FHItem-toptags: technology askslashdot culture life people
  
  var backend_tpc = [[ "technology", "askslashdot", "culture", "life", "people" ]] || ['information technology','tech'];
  var mag_keywords = backend_tpc.join(",");
  mag_keywords = ( mag_keywords.length > 0 ? mag_keywords : 'information technology,tech' );
  //console.log("mag.keywords: " + mag_keywords );
  /* Version: 0.7 */
  /* <![CDATA[ */
  try {
  var _mag = _mag || {};
  _mag.kw = mag_keywords;
  _mag.kw_encoded = 0;
  _mag.shortName = 'sourceforgemedia-computing';
  _mag.default_protocol = ('https:' == document.location.protocol ? 'https:' : 'http:');
  _mag.startTime = (new Date()).getTime();
  (function(d,t) {
  var mag = d.createElement('script'); mag.type = 'text/javascript'; mag.async = true; mag.src = t;
  var head = d.getElementsByTagName('head')[0] || d.documentElement; head.insertBefore(mag, head.firstChild);
  })(document,  _mag.default_protocol + '//d3ezl4ajpp2zy8.cloudfront.net/sourceforgemedia-computing_tag.js');
  } catch (e) {}
  /* ]]> */
</script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?b44e3ae3434d951a"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?b44e3ae3434d951a" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//ask.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotAskSlashdot" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //ask.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Please <strong><a href="//ask.slashdot.org/login.pl" onclick="javascript:getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;">create an account</a></strong> to participate in the Slashdot moderation system
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <strong>DEAL:</strong> For $25 - <strong><a href="http://hshd.io/nuLx" rel="nofollow" target="_blank">Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong> Also, <strong>Slashdot's <a href="https://ifttt.com/slashdot" rel="nofollow">now on IFTTT.</a></strong> Check it out! Check out the new <a href="https://sourceforge.net/speedtest/?source=slashdotannouncement" rel="nofollow"><strong>SourceForge HTML5 Internet speed test!</a></strong>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-92265553" data-fhid="92265553" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">92265553</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-92265553">
			<a href="//ask.slashdot.org/index2.pl?fhfilter=technology" onclick="return addfhfilter('technology');">
			
				<img src="//a.fsdn.com/sd/topics/technology_64.png" width="64" height="64" alt="Technology" title="Technology">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-92265553" class="story-title"> <a   href="//ask.slashdot.org/story/17/07/07/206250/ask-slashdot-are-we-living-in-the-golden-age-of-bailing">Ask Slashdot: Are We Living In the Golden Age of Bailing?</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://www.nytimes.com/2017/07/07/opinion/the-golden-age-of-bailing.html?_r=0"  title="External link - https://www.nytimes.com/2017/07/07/opinion/the-golden-age-of-bailing.html?_r=0" target="_blank"> (nytimes.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-92265553" >156</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//ask.slashdot.org/story/17/07/07/206250/ask-slashdot-are-we-living-in-the-golden-age-of-bailing#comments" title="">156</a></span>
		
	</h2>
	<div class="details" id="details-92265553">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  msmash
			
		
		

		
		
		<time id="fhtime-92265553" datetime="on Friday July 07, 2017 @04:40PM">on Friday July 07, 2017 @04:40PM</time>
		
		
			 from the <span class="dept-text">duh</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-92265553">
	
		
	

	
		
		<div id="text-92265553" class="p">
			
		 	
				An anonymous reader shares a report that makes a case of us living in an era where bailing has become just too common:<i> It's clear we're living in a golden age of bailing. All across America people are deciding on Monday that it would be really fantastic to go grab a drink with X on Thursday. But then when Thursday actually rolls around they realize it would actually be more fantastic to go home, flop on the bed and watch Carpool Karaoke videos. So they send the bailing text or email: "So sorry! I'm gonna have to flake on drinks tonight. Overwhelmed. My grandmother just got bubonic plague..." Bailing is one of the defining acts of the current moment because it stands at the nexus of so many larger trends: <a href="https://www.nytimes.com/2017/07/07/opinion/the-golden-age-of-bailing.html?_r=0">the ambiguity of modern social relationships, the fraying of commitments</a> <em>(paywalled)</em>, what my friend Hayley Darden calls the ethic of flexibility ushered in by smartphone apps -- not to mention the decline of civilization, the collapse of morality and the ruination of all we hold dear. [...] Technology makes it all so easy. You just pull out your phone and bailing on a rendezvous is as easy as canceling an Uber driver. There are different categories of bailing. There is canceling on friends. This seems to follow a bail curve pattern. People feel free to bail on close friends, because they will understand, and on distant friends, because they don't matter so much, but they are less inclined to bail on medium-tier or fragile friends. Then there is professional bailing. This tends to have a hierarchical structure. A high-status person will frequently bail on a lower-status colleague, but if an intern bails on a senior executive, it is a sign of serious disrespect.</i> What do you folks think?<br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-92265553" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://ask.slashdot.org/story/17/07/07/206250/ask-slashdot-are-we-living-in-the-golden-age-of-bailing"
								  data-janrain-title="Ask Slashdot: Are We Living In the Golden Age of Bailing?"
								  data-janrain-message="Ask Slashdot: Are We Living In the Golden Age of Bailing? @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-92265553" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/technology" target="_blank">technology</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/askslashdot" target="_blank">askslashdot</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/culture" target="_blank">culture</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//apple.slashdot.org/story/17/07/07/0912240/reality-bytes-a-highflying-tech-entrepreneur-crashes-back-to-earth?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//news.slashdot.org/story/17/07/07/2057218/joan-lee-stans-wife-of-69-years-passed-away-at-age-95?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//apple.slashdot.org/story/17/07/07/0912240/reality-bytes-a-highflying-tech-entrepreneur-crashes-back-to-earth?sdsrc=prev">Reality Bytes: A Highflying Tech Entrepreneur Crashes Back To Earth </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//ask.slashdot.org/story/17/04/15/0546240/ask-slashdot-what-was-your-first-home-computer?sdsrc=popbyskid">Ask Slashdot: What Was Your First Home Computer?</a><br></h2>
																				<h2><a href="//ask.slashdot.org/story/17/06/12/0136253/ask-slashdot-will-python-become-the-dominant-programming-language?sdsrc=popbyskid">Ask Slashdot: Will Python Become The Dominant Programming Language? </a><br></h2>
																				<h2><a href="//ask.slashdot.org/story/16/12/21/151229/slashdot-asks-why-are-browsers-so-slow?sdsrc=popbyskid">Slashdot Asks: Why Are Browsers So Slow?</a><br></h2>
																				<h2><a href="//ask.slashdot.org/story/17/02/13/0723209/ask-slashdot-what-are-some-things-that-every-hacker-once-knew?sdsrc=popbyskid">Ask Slashdot:  What Are Some Things That Every Hacker Once Knew?</a><br></h2>
																				<h2><a href="//ask.slashdot.org/story/16/11/07/0225204/ask-slashdot-why-are-american-tech-workers-paid-so-well?sdsrc=popbyskid">Ask Slashdot: Why Are American Tech Workers Paid So Well?</a><br></h2>
									
								
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//news.slashdot.org/story/17/07/07/2057218/joan-lee-stans-wife-of-69-years-passed-away-at-age-95?sdsrc=next">Joan Lee, Stan's Wife of 69 Years, Passed Away At Age 95</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//ask.slashdot.org/story/17/07/07/206250/ask-slashdot-are-we-living-in-the-golden-age-of-bailing" title="Back to Article - Ask Slashdot: Are We Living In the Golden Age of Bailing?">Ask Slashdot: Are We Living In the Golden Age of Bailing?</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//ask.slashdot.org/comments.pl?sid=10836541&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//ask.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Ask Slashdot: Are We Living In the Golden Age of Bailing?" href="//ask.slashdot.org/story/17/07/07/206250/ask-slashdot-are-we-living-in-the-golden-age-of-bailing">Ask Slashdot: Are We Living In the Golden Age of Bailing?</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//ask.slashdot.org/search.pl?op=comments&amp;sid=10836541" class="btn">Search <span class="totalcommentcnt">157</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//ask.slashdot.org/comments.pl?sid=10836541&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//ask.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//ask.slashdot.org/comments.pl?sid=10836541">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//ask.slashdot.org/search.pl?op=comments&amp;sid=10836541" class="ui-icon search_comments">Search <span class="totalcommentcnt">157</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//ask.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//ask.slashdot.org/story/17/07/07/206250/ask-slashdot-are-we-living-in-the-golden-age-of-bailing#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//ask.slashdot.org/story/17/07/07/206250/ask-slashdot-are-we-living-in-the-golden-age-of-bailing/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//ask.slashdot.org/story/17/07/07/206250/ask-slashdot-are-we-living-in-the-golden-age-of-bailing/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//ask.slashdot.org/story/17/07/07/206250/ask-slashdot-are-we-living-in-the-golden-age-of-bailing/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//ask.slashdot.org/story/17/07/07/206250/ask-slashdot-are-we-living-in-the-golden-age-of-bailing/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?b44e3ae3434d951a" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_54766185" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54766185" class="commentstatus"></div>
<div id="comment_54766185" class="cw">
	<div id="comment_top_54766185" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766185" name="comment_link_54766185" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766185" onclick="return D2.setFocusComment(54766185)" >David Brooks? Seriously?</a>


		 	<span id="comment_score_54766185" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766185); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~squiggleslash">squiggleslash</a>  <span class="uid"><a href="//slashdot.org/~squiggleslash">( 241428 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766185">		
		on Friday July 07, 2017 @04:40PM (<span class="ind"></span><a href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766185">#54766185</a>)
		<small><a href="http://squiggleslash.blogspot.com/" title="http://squiggleslash.blogspot.com/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~squiggleslash/journal/" title="Monday December 26, 2016 @02:50PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766185"><p>
What do I think?
</p><p>
I think Slashdot is posting articles from David Brooks, one of the world's worst columnists, on Brooks being annoyed nobody wants to hang out with him any more.
</p><p>
That's what I think.
</p><p>
What next? Tom Friedman on how we'll find out if the next iPhone is a success in the next six months, and what his cabbie thinks about that?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54766185">
<span class="ind"></span><a id="reply_link_54766185" class="btn link" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54766185" onclick="D2.replyTo(54766185); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="David Brooks? Seriously? by squiggleslash @slashdot" data-url="https://ask.slashdot.org/comments.pl?sid=10836541&cid=54766185" data-title="David Brooks? Seriously?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="David Brooks? Seriously? by squiggleslash" data-url="https://ask.slashdot.org/comments.pl?sid=10836541&cid=54766185" data-title="David Brooks? Seriously?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="David Brooks? Seriously? by squiggleslash" data-url="https://ask.slashdot.org/comments.pl?sid=10836541&cid=54766185" data-title="David Brooks? Seriously?">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://ask.slashdot.org/comments.pl?sid=10836541%26cid=54766185" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54766185" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54766185" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54766185"></div>

<ul id="group_54766185">
	<li id="hiddens_54766185" class="hide"></li>
</ul>

<ul id="commtree_54766185"><li id="tree_54766309" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54766309" class="commentstatus"></div>
<div id="comment_54766309" class="cw">
	<div id="comment_top_54766309" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766309" name="comment_link_54766309" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766309" onclick="return D2.setFocusComment(54766309)" >Re:David Brooks? Seriously?</a>


		 	<span id="comment_score_54766309" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766309); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Jeremiah+Cornelius">Jeremiah Cornelius</a>  <span class="uid"><a href="//slashdot.org/~Jeremiah+Cornelius">( 137 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766309">		
		on Friday July 07, 2017 @04:53PM (<span class="ind"></span><a href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766309">#54766309</a>)
		<small><a href="http://www.linkedin.com/profile/view?id=205964865&authType=NAME_SEARCH&authToken=eKiM&locale=en_US&s" title="http://www.linkedin.com/profile/view?id=205964865&authType=NAME_SEARCH&authToken=eKiM&locale=en_US&s" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~Jeremiah+Cornelius/journal/" title="Monday August 08, 2016 @09:55PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766309"><p>'No, David. It's just you. Get a clue."</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54766309">
<span class="ind"></span><a id="reply_link_54766309" class="btn link" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54766309" onclick="D2.replyTo(54766309); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=54766185" onclick="return D2.selectParent(54766185)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:David Brooks? Seriously? by Jeremiah Cornelius @slashdot" data-url="https://ask.slashdot.org/comments.pl?sid=10836541&cid=54766309" data-title="Re:David Brooks? Seriously?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:David Brooks? Seriously? by Jeremiah Cornelius" data-url="https://ask.slashdot.org/comments.pl?sid=10836541&cid=54766309" data-title="Re:David Brooks? Seriously?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:David Brooks? Seriously? by Jeremiah Cornelius" data-url="https://ask.slashdot.org/comments.pl?sid=10836541&cid=54766309" data-title="Re:David Brooks? Seriously?">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://ask.slashdot.org/comments.pl?sid=10836541%26cid=54766309" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54766309" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54766309" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54766309"></div>

<ul id="group_54766309">
	<li id="hiddens_54766309" class="hide"></li>
</ul>

</li><li id="tree_54766333" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766333" class="commentstatus"></div>
<div id="comment_54766333" class="cw">
	<div id="comment_top_54766333" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766333" name="comment_link_54766333" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766333" onclick="return D2.setFocusComment(54766333)" >Re:</a>


		 	<span id="comment_score_54766333" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766333); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Marxist+Hacker+42">Marxist Hacker 42</a>  <span class="uid"><a href="//slashdot.org/~Marxist+Hacker+42">( 638312 )</a></span></a> <a href="/faq/subscriptions.shtml#subscription_other_advantages">*</a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766333"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766333"><p>I think somebody failed to notice that this has been the default behavior of Americans for the past 30 years.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54766333">

</div>
</div>

<div id="replyto_54766333"></div>

<ul id="group_54766333">
	<li id="hiddens_54766333" class="hide"></li>
</ul>

<ul id="commtree_54766333"><li id="tree_54766429" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54766429" class="commentstatus"></div>
<div id="comment_54766429" class="cw">
</div>

<div id="replyto_54766429"></div>

<ul id="group_54766429">
	<li id="hiddens_54766429" class="hide"></li>
</ul>

<ul id="commtree_54766429"><li id="tree_54767317" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54767317" class="commentstatus"></div>
<div id="comment_54767317" class="cw">
	<div id="comment_top_54767317" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54767317" name="comment_link_54767317" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54767317" onclick="return D2.setFocusComment(54767317)" >Re:</a>


		 	<span id="comment_score_54767317" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54767317); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~knightghost">knightghost</a>  <span class="uid"><a href="//slashdot.org/~knightghost">( 861069 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54767317"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54767317"><p>When people bail on me then they are no longer friends.  Clears things up very quickly.  Peer pressure works.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54767317">

</div>
</div>

<div id="replyto_54767317"></div>

<ul id="group_54767317">
	<li id="hiddens_54767317" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54766437" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766437" class="commentstatus"></div>
<div id="comment_54766437" class="cw">
	<div id="comment_top_54766437" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766437" name="comment_link_54766437" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766437" onclick="return D2.setFocusComment(54766437)" >Re:</a>


		 	<span id="comment_score_54766437" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766437); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Hussman32">Hussman32</a>  <span class="uid"><a href="//slashdot.org/~Hussman32">( 751772 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766437"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766437"><p>This is not only an American trait, the only place where I don't see it happening regularly is Japan..</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54766437">

</div>
</div>

<div id="replyto_54766437"></div>

<ul id="group_54766437">
	<li id="hiddens_54766437" class="hide"></li>
</ul>

<ul id="commtree_54766437"><li id="tree_54766799" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766799" class="commentstatus"></div>
<div id="comment_54766799" class="cw">
	<div id="comment_top_54766799" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766799" name="comment_link_54766799" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766799" onclick="return D2.setFocusComment(54766799)" >Re:</a>


		 	<span id="comment_score_54766799" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766799); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~angel'o'sphere">angel'o'sphere</a>  <span class="uid"><a href="//slashdot.org/~angel'o'sphere">( 80593 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766799"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766799"><p>It happens in Germany, not so much, so. It happens far less in Spain, France, Italy. Because the dating and "going out" culture is completely different.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54766799">

</div>
</div>

<div id="replyto_54766799"></div>

<ul id="group_54766799">
	<li id="hiddens_54766799" class="hide"></li>
</ul>

<ul id="commtree_54766799"><li id="tree_54767517" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54767517" class="commentstatus"></div>
<div id="comment_54767517" class="cw">
	<div id="comment_top_54767517" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54767517" name="comment_link_54767517" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54767517" onclick="return D2.setFocusComment(54767517)" >Re:</a>


		 	<span id="comment_score_54767517" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54767517); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~arth1">arth1</a>  <span class="uid"><a href="//slashdot.org/~arth1">( 260657 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54767517"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54767517"><p>The whole "dating" concept is one I haven't figured out yet.  How does it differ from going out?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54767517">

</div>
</div>

<div id="replyto_54767517"></div>

<ul id="group_54767517">
	<li id="hiddens_54767517" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_54767553" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54767553" class="commentstatus"></div>
<div id="comment_54767553" class="cw">
	<div id="comment_top_54767553" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54767553" name="comment_link_54767553" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54767553" onclick="return D2.setFocusComment(54767553)" >Re: David Brooks? Seriously?</a>


		 	<span id="comment_score_54767553" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54767553); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dougdonovan">dougdonovan</a>  <span class="uid"><a href="//slashdot.org/~dougdonovan">( 646766 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54767553"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54767553">30 years sounds about right.</div>
	</div>

	<div class="commentSub" id="comment_sub_54767553">

</div>
</div>

<div id="replyto_54767553"></div>

<ul id="group_54767553">
	<li id="hiddens_54767553" class="hide"></li>
</ul>

</li><li id="hidestring_54766333"><noscript><b class='more'><span class="ind"></span><a href="//ask.slashdot.org/comments.pl?sid=10836541&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54766333">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54766423" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766423" class="commentstatus"></div>
<div id="comment_54766423" class="cw">
	<div id="comment_top_54766423" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766423" name="comment_link_54766423" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766423" onclick="return D2.setFocusComment(54766423)" >Re:</a>


		 	<span id="comment_score_54766423" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766423); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~xxxJonBoyxxx">xxxJonBoyxxx</a>  <span class="uid"><a href="//slashdot.org/~xxxJonBoyxxx">( 565205 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766423"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766423">^^^ This.<br><br>Slashdot's next post will probably be from Andy Rooney / 60 Minutes.  "Remember when X was a thing?  Mah!"</div>
	</div>

	<div class="commentSub" id="comment_sub_54766423">

</div>
</div>

<div id="replyto_54766423"></div>

<ul id="group_54766423">
	<li id="hiddens_54766423" class="hide"></li>
</ul>

</li><li id="tree_54766427" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54766427" class="commentstatus"></div>
<div id="comment_54766427" class="cw">
</div>

<div id="replyto_54766427"></div>

<ul id="group_54766427">
	<li id="hiddens_54766427" class="hide"></li>
</ul>

</li><li id="tree_54766549" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766549" class="commentstatus"></div>
<div id="comment_54766549" class="cw">
	<div id="comment_top_54766549" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766549" name="comment_link_54766549" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766549" onclick="return D2.setFocusComment(54766549)" >I'll give you my views on bailing in the body</a>


		 	<span id="comment_score_54766549" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766549); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~PatientZero">PatientZero</a>  <span class="uid"><a href="//slashdot.org/~PatientZero">( 25929 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766549"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766549">Meh, nevermind.
<br> <br><nobr> <wbr></nobr>/bail</div>
	</div>

	<div class="commentSub" id="comment_sub_54766549">

</div>
</div>

<div id="replyto_54766549"></div>

<ul id="group_54766549">
	<li id="hiddens_54766549" class="hide"></li>
</ul>

</li><li id="hidestring_54766185"><noscript><b class='more'><span class="ind"></span><a href="//ask.slashdot.org/comments.pl?sid=10836541&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54766185">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54766207" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766207" class="commentstatus"></div>
<div id="comment_54766207" class="cw">
	<div id="comment_top_54766207" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766207" name="comment_link_54766207" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766207" onclick="return D2.setFocusComment(54766207)" >Reference to Betteridge's law coming in 3..2..1</a>


		 	<span id="comment_score_54766207" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766207); return false"><span class=opt>Score:</span>2</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766207"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766207">But in this case, the answer is yes.</div>
	</div>

	<div class="commentSub" id="comment_sub_54766207">

</div>
</div>

<div id="replyto_54766207"></div>

<ul id="group_54766207">
	<li id="hiddens_54766207" class="hide"></li>
</ul>

<ul id="commtree_54766207"><li id="tree_54766321" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54766321" class="commentstatus"></div>
<div id="comment_54766321" class="cw">
	<div id="comment_top_54766321" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766321" name="comment_link_54766321" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766321" onclick="return D2.setFocusComment(54766321)" >Re:Reference to Betteridge's law coming in 3..2..1</a>


		 	<span id="comment_score_54766321" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766321); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Mr+D+from+63">Mr D from 63</a>  <span class="uid"><a href="//slashdot.org/~Mr+D+from+63">( 3395377 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766321">		
		on Friday July 07, 2017 @04:54PM (<span class="ind"></span><a href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766321">#54766321</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766321">Hah, you call that bailing! Back in my day bailing meant a day in field behind a trailer. Now you snowflakes wanna lay around on the couch eating Doritos and call it bailing, well, maybe think about where those Doritos come from and get up off your asses and do something hard and rugged!</div>
	</div>

	<div class="commentSub" id="comment_sub_54766321">
<span class="ind"></span><a id="reply_link_54766321" class="btn link" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54766321" onclick="D2.replyTo(54766321); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=54766207" onclick="return D2.selectParent(54766207)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Reference to Betteridge's law coming in 3..2..1 by Mr D from 63 @slashdot" data-url="https://ask.slashdot.org/comments.pl?sid=10836541&cid=54766321" data-title="Re:Reference to Betteridge's law coming in 3..2..1">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Reference to Betteridge's law coming in 3..2..1 by Mr D from 63" data-url="https://ask.slashdot.org/comments.pl?sid=10836541&cid=54766321" data-title="Re:Reference to Betteridge's law coming in 3..2..1">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Reference to Betteridge's law coming in 3..2..1 by Mr D from 63" data-url="https://ask.slashdot.org/comments.pl?sid=10836541&cid=54766321" data-title="Re:Reference to Betteridge's law coming in 3..2..1">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://ask.slashdot.org/comments.pl?sid=10836541%26cid=54766321" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54766321" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54766321" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54766321"></div>

<ul id="group_54766321">
	<li id="hiddens_54766321" class="hide"></li>
</ul>

<ul id="commtree_54766321"><li id="tree_54766413" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54766413" class="commentstatus"></div>
<div id="comment_54766413" class="cw">
</div>

<div id="replyto_54766413"></div>

<ul id="group_54766413">
	<li id="hiddens_54766413" class="hide"></li>
</ul>

<ul id="commtree_54766413"><li id="tree_54767089" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54767089" class="commentstatus"></div>
<div id="comment_54767089" class="cw">
	<div id="comment_top_54767089" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54767089" name="comment_link_54767089" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54767089" onclick="return D2.setFocusComment(54767089)" >Re:</a>


		 	<span id="comment_score_54767089" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54767089); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Applehu+Akbar">Applehu Akbar</a>  <span class="uid"><a href="//slashdot.org/~Applehu+Akbar">( 2968043 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54767089"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54767089"><p>And the Europeans do round baling, which I nominate as the single stupidest idea in the history of agriculture. This is why:</p><p><a href="http://www.dailymail.co.uk/news/article-1309256/ELO-founding-member-Mike-Edwards-killed-freak-runaway-hay-bale-accident.html" title="dailymail.co.uk">http://www.dailymail.co.uk/new...</a> [dailymail.co.uk]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54767089">

</div>
</div>

<div id="replyto_54767089"></div>

<ul id="group_54767089">
	<li id="hiddens_54767089" class="hide"></li>
</ul>

<ul id="commtree_54767089"><li id="tree_54767229" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54767229" class="commentstatus"></div>
<div id="comment_54767229" class="cw">
</div>

<div id="replyto_54767229"></div>

<ul id="group_54767229">
	<li id="hiddens_54767229" class="hide"></li>
</ul>

<ul id="commtree_54767229"><li id="tree_54767395" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54767395" class="commentstatus"></div>
<div id="comment_54767395" class="cw">
	<div id="comment_top_54767395" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54767395" name="comment_link_54767395" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54767395" onclick="return D2.setFocusComment(54767395)" >Re:</a>


		 	<span id="comment_score_54767395" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54767395); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Applehu+Akbar">Applehu Akbar</a>  <span class="uid"><a href="//slashdot.org/~Applehu+Akbar">( 2968043 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54767395"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54767395"><p>A standard rectangular bale with 2:1:1 proportions can be lifted by one man, and at the same time can be stacked very high to fill any storage space or to form large blocks that can be lifted with mechanical help. And they won't roll if they fall over in the field.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54767395">

</div>
</div>

<div id="replyto_54767395"></div>

<ul id="group_54767395">
	<li id="hiddens_54767395" class="hide"></li>
</ul>

<ul id="commtree_54767395"><li id="tree_54767875" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54767875" class="commentstatus"></div>
<div id="comment_54767875" class="cw">
	<div id="comment_top_54767875" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54767875" name="comment_link_54767875" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54767875" onclick="return D2.setFocusComment(54767875)" >Re:</a>


		 	<span id="comment_score_54767875" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54767875); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54767875"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54767875"><p>Round bales can be unloaded from the truck by one driver who knows how to use reverse and the brake.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54767875">

</div>
</div>

<div id="replyto_54767875"></div>

<ul id="group_54767875">
	<li id="hiddens_54767875" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li></ul></li><li id="hidestring_54766321"><noscript><b class='more'><span class="ind"></span><a href="//ask.slashdot.org/comments.pl?sid=10836541&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54766321">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54766327" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54766327" class="commentstatus"></div>
<div id="comment_54766327" class="cw">
</div>

<div id="replyto_54766327"></div>

<ul id="group_54766327">
	<li id="hiddens_54766327" class="hide"></li>
</ul>

</li><li id="tree_54766341" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54766341" class="commentstatus"></div>
<div id="comment_54766341" class="cw">
</div>

<div id="replyto_54766341"></div>

<ul id="group_54766341">
	<li id="hiddens_54766341" class="hide"></li>
</ul>

</li><li id="tree_54766259" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54766259" class="commentstatus"></div>
<div id="comment_54766259" class="cw">
</div>

<div id="replyto_54766259"></div>

<ul id="group_54766259">
	<li id="hiddens_54766259" class="hide"></li>
</ul>

<ul id="commtree_54766259"><li id="tree_54766837" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766837" class="commentstatus"></div>
<div id="comment_54766837" class="cw">
	<div id="comment_top_54766837" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766837" name="comment_link_54766837" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766837" onclick="return D2.setFocusComment(54766837)" >Re:</a>


		 	<span id="comment_score_54766837" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766837); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766837"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766837"><p><div class="quote"><p>Betteridge's law is one of those really stupid ideas that makes no sense. That explains why the users here keep trotting it out. Most readers on this site are pretty stupid. What if the headline read, "was Hitler wrong to exterminate the Jews?" Would you answer no to that? My god the people here are stupid, just like Betteridge.</p></div><p>Actually it's a corollary of good writing practices, in the context of newspaper journalism.</p><p>Headlines need to be as short as possible, so if you're waisting letters on a question word it better be because your article explains why the answer is "no" as otehrwise any editor with half the title would have cut it down to the shorter declarative statement, or tossed the article in the trash if all it does is restate the headline in paragraph form.</p><p>For example:<br>"Will Earth Explode Tomorrow?"<br>"Earth to Explode Tomor<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54766837">

</div>
</div>

<div id="replyto_54766837"></div>

<ul id="group_54766837">
	<li id="hiddens_54766837" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_54766207"><noscript><b class='more'><span class="ind"></span><a href="//ask.slashdot.org/comments.pl?sid=10836541&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54766207">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54766217" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54766217" class="commentstatus"></div>
<div id="comment_54766217" class="cw">
</div>

<div id="replyto_54766217"></div>

<ul id="group_54766217">
	<li id="hiddens_54766217" class="hide"></li>
</ul>

<ul id="commtree_54766217"><li id="tree_54766793" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766793" class="commentstatus"></div>
<div id="comment_54766793" class="cw">
	<div id="comment_top_54766793" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766793" name="comment_link_54766793" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766793" onclick="return D2.setFocusComment(54766793)" >Re:</a>


		 	<span id="comment_score_54766793" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766793); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766793"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766793"><p>Affiliate amazon link is something that matters please visit my site below and click on the amazon link.<br>-cremier<br>Visit my website and click on amazon link! <a href="https://www.cdreimer.com/slashdot.html" title="cdreimer.com" rel="nofollow">https://www.cdreimer.com/slash...</a> [cdreimer.com]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54766793">

</div>
</div>

<div id="replyto_54766793"></div>

<ul id="group_54766793">
	<li id="hiddens_54766793" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54766225" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54766225" class="commentstatus"></div>
<div id="comment_54766225" class="cw">
</div>

<div id="replyto_54766225"></div>

<ul id="group_54766225">
	<li id="hiddens_54766225" class="hide"></li>
</ul>

<ul id="commtree_54766225"><li id="tree_54766407" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766407" class="commentstatus"></div>
<div id="comment_54766407" class="cw">
	<div id="comment_top_54766407" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766407" name="comment_link_54766407" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766407" onclick="return D2.setFocusComment(54766407)" >Re:</a>


		 	<span id="comment_score_54766407" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766407); return false"><span class=opt>Score:</span>3</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766407"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766407"><p><div class="quote"><p>People have always made tentative plans and when more important things in life come up, plans get changed.</p><p>Not everything is new just because you are doing it on/over/under/next to a computer.</p></div><p>Speaking as an old person, that's was generally not true. In the past failing to show was a big deal.<br>If plans to meet/have dinner/ see a show were made, it could not be blown off due to "more important things" unless it were an emergency.<br>In the past, it was only a tentative plan if it was stated to be a maybe, and on the day of the meet, it was no longer tentative. That's because changing plans was difficult for the other people because they could not easily contact other people as is possible today.</p><p>If a pe<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54766407">

</div>
</div>

<div id="replyto_54766407"></div>

<ul id="group_54766407">
	<li id="hiddens_54766407" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54766239" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54766239" class="commentstatus"></div>
<div id="comment_54766239" class="cw">
</div>

<div id="replyto_54766239"></div>

<ul id="group_54766239">
	<li id="hiddens_54766239" class="hide"></li>
</ul>

</li><li id="tree_54766255" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54766255" class="commentstatus"></div>
<div id="comment_54766255" class="cw">
	<div id="comment_top_54766255" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766255" name="comment_link_54766255" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766255" onclick="return D2.setFocusComment(54766255)" >My view on bailing</a>


		 	<span id="comment_score_54766255" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766255); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~OrangeTide">OrangeTide</a>  <span class="uid"><a href="//slashdot.org/~OrangeTide">( 124937 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766255">		
		on Friday July 07, 2017 @04:47PM (<span class="ind"></span><a href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766255">#54766255</a>)
		<small><a href="http://rm-f.net/" title="http://rm-f.net/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~OrangeTide/journal/" title="Tuesday January 15, 2008 @06:01PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766255"><p>It's not that I want to flop on the couch, it's that I have over-committed my resources.</p><p>Also, why do we need to make plans to do anything these days? Why can't we just grab drinks whenever. Or go for a hike when the moment strikes us. Want to go fishing Saturday? call me before 10pm the night before, I really don't need a lot of notice to prepare. But if you want to set up a big fishing expedition 2 weeks in advance, well a lot can happen then. I can't say for certain how I will even feel 2 weeks from now.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54766255">
<span class="ind"></span><a id="reply_link_54766255" class="btn link" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54766255" onclick="D2.replyTo(54766255); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="My view on bailing by OrangeTide @slashdot" data-url="https://ask.slashdot.org/comments.pl?sid=10836541&cid=54766255" data-title="My view on bailing">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="My view on bailing by OrangeTide" data-url="https://ask.slashdot.org/comments.pl?sid=10836541&cid=54766255" data-title="My view on bailing">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="My view on bailing by OrangeTide" data-url="https://ask.slashdot.org/comments.pl?sid=10836541&cid=54766255" data-title="My view on bailing">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://ask.slashdot.org/comments.pl?sid=10836541%26cid=54766255" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54766255" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54766255" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54766255"></div>

<ul id="group_54766255">
	<li id="hiddens_54766255" class="hide"></li>
</ul>

<ul id="commtree_54766255"><li id="tree_54766343" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54766343" class="commentstatus"></div>
<div id="comment_54766343" class="cw">
	<div id="comment_top_54766343" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766343" name="comment_link_54766343" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766343" onclick="return D2.setFocusComment(54766343)" >Re:My view on bailing</a>


		 	<span id="comment_score_54766343" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766343); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Octorian">Octorian</a>  <span class="uid"><a href="//slashdot.org/~Octorian">( 14086 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766343">		
		on Friday July 07, 2017 @04:57PM (<span class="ind"></span><a href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766343">#54766343</a>)
		<small><a href="http://hecgeek.blogspot.com/" title="http://hecgeek.blogspot.com/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766343"><p>This attitude towards planning pretty much requires you to over-commit your resources, otherwise you'll frequently end up bored with nothing to do... Because "spur of the moment" planning fails horribly when the "spurs" of your life don't line up with the "spurs" of everyone else in your social group.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54766343">
<span class="ind"></span><a id="reply_link_54766343" class="btn link" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54766343" onclick="D2.replyTo(54766343); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=54766255" onclick="return D2.selectParent(54766255)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:My view on bailing by Octorian @slashdot" data-url="https://ask.slashdot.org/comments.pl?sid=10836541&cid=54766343" data-title="Re:My view on bailing">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:My view on bailing by Octorian" data-url="https://ask.slashdot.org/comments.pl?sid=10836541&cid=54766343" data-title="Re:My view on bailing">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:My view on bailing by Octorian" data-url="https://ask.slashdot.org/comments.pl?sid=10836541&cid=54766343" data-title="Re:My view on bailing">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://ask.slashdot.org/comments.pl?sid=10836541%26cid=54766343" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54766343" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54766343" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54766343"></div>

<ul id="group_54766343">
	<li id="hiddens_54766343" class="hide"></li>
</ul>

</li><li id="tree_54766397" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54766397" class="commentstatus"></div>
<div id="comment_54766397" class="cw">
</div>

<div id="replyto_54766397"></div>

<ul id="group_54766397">
	<li id="hiddens_54766397" class="hide"></li>
</ul>

<ul id="commtree_54766397"><li id="tree_54766441" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54766441" class="commentstatus"></div>
<div id="comment_54766441" class="cw">
</div>

<div id="replyto_54766441"></div>

<ul id="group_54766441">
	<li id="hiddens_54766441" class="hide"></li>
</ul>

</li><li id="hidestring_54766397"><noscript><b class='more'><span class="ind"></span><a href="//ask.slashdot.org/comments.pl?sid=10836541&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54766397">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54766463" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54766463" class="commentstatus"></div>
<div id="comment_54766463" class="cw">
</div>

<div id="replyto_54766463"></div>

<ul id="group_54766463">
	<li id="hiddens_54766463" class="hide"></li>
</ul>

</li><li id="tree_54766465" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54766465" class="commentstatus"></div>
<div id="comment_54766465" class="cw">
</div>

<div id="replyto_54766465"></div>

<ul id="group_54766465">
	<li id="hiddens_54766465" class="hide"></li>
</ul>

<ul id="commtree_54766465"><li id="tree_54766553" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766553" class="commentstatus"></div>
<div id="comment_54766553" class="cw">
	<div id="comment_top_54766553" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766553" name="comment_link_54766553" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766553" onclick="return D2.setFocusComment(54766553)" >Re:</a>


		 	<span id="comment_score_54766553" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766553); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~OrangeTide">OrangeTide</a>  <span class="uid"><a href="//slashdot.org/~OrangeTide">( 124937 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766553"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766553"><p><div class="quote"><p>I have a life and things to do that require planning in advance.</p></div><p>Me too, but I reserve that kind of planning work and chores. If I'm going to enjoy life, I can't sit down and plan every detail of my life and accommodate your every detail. If having a regimented life is satisfying to you, I guess, but I can't imagine that most human beings would thrive on an highly structured life.</p><p>And no, you aren't expected to drop everything. You are free to say "sorry man, I'm busy. maybe some other time". I even ask my friend who never says yes because I know he is probably depressed<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54766553">

</div>
</div>

<div id="replyto_54766553"></div>

<ul id="group_54766553">
	<li id="hiddens_54766553" class="hide"></li>
</ul>

<ul id="commtree_54766553"><li id="tree_54766737" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54766737" class="commentstatus"></div>
<div id="comment_54766737" class="cw">
</div>

<div id="replyto_54766737"></div>

<ul id="group_54766737">
	<li id="hiddens_54766737" class="hide"></li>
</ul>

<ul id="commtree_54766737"><li id="tree_54766897" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766897" class="commentstatus"></div>
<div id="comment_54766897" class="cw">
	<div id="comment_top_54766897" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766897" name="comment_link_54766897" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766897" onclick="return D2.setFocusComment(54766897)" >Re:</a>


		 	<span id="comment_score_54766897" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766897); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~OrangeTide">OrangeTide</a>  <span class="uid"><a href="//slashdot.org/~OrangeTide">( 124937 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766897"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766897"><p>My friends have comments on me being loyal and I usually am one of the people they know who is flexible enough to drive hours to another city to pick them up. (sometimes trips have complications)</p><p>Really I think every friendship is unique, and each person expresses their care for each other differently. I don't carry a rigid definition of what it means to be a friend. Simply enjoying a person's company can be sufficient. For others a willingness to plan elaborate dinner parties or trips is what it takes. (obv<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54766897">

</div>
</div>

<div id="replyto_54766897"></div>

<ul id="group_54766897">
	<li id="hiddens_54766897" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_54766573" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766573" class="commentstatus"></div>
<div id="comment_54766573" class="cw">
	<div id="comment_top_54766573" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766573" name="comment_link_54766573" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766573" onclick="return D2.setFocusComment(54766573)" >Re:</a>


		 	<span id="comment_score_54766573" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766573); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~swb">swb</a>  <span class="uid"><a href="//slashdot.org/~swb">( 14022 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766573"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766573"><p>Is your interest in fishing or some other activity really so volatile that if you agree to go fishing in two weeks you might find yourself so uninterested in fishing that you'd suddenly decide you absolutely wouldn't go?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54766573">

</div>
</div>

<div id="replyto_54766573"></div>

<ul id="group_54766573">
	<li id="hiddens_54766573" class="hide"></li>
</ul>

<ul id="commtree_54766573"><li id="tree_54766629" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766629" class="commentstatus"></div>
<div id="comment_54766629" class="cw">
	<div id="comment_top_54766629" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766629" name="comment_link_54766629" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766629" onclick="return D2.setFocusComment(54766629)" >Re:</a>


		 	<span id="comment_score_54766629" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766629); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~OrangeTide">OrangeTide</a>  <span class="uid"><a href="//slashdot.org/~OrangeTide">( 124937 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766629"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766629"><p>short answer: Yes.</p><p>If my dishwasher is flooding my kitchen, then I probably shouldn't leave that mess for my wife. But it's always something, if I only went out when every chore was done I would never go out. Sometimes things are critical and force me to change plans, something they are not and I can put them off for a while.</p><p>Also, I'm at that age where people in my extended family die and parents get hospitalized. After comforting my Mom because her Aunt died, I don't really feel like going fishing.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54766629">

</div>
</div>

<div id="replyto_54766629"></div>

<ul id="group_54766629">
	<li id="hiddens_54766629" class="hide"></li>
</ul>

<ul id="commtree_54766629"><li id="tree_54767049" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54767049" class="commentstatus"></div>
<div id="comment_54767049" class="cw">
	<div id="comment_top_54767049" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54767049" name="comment_link_54767049" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54767049" onclick="return D2.setFocusComment(54767049)" >Re:</a>


		 	<span id="comment_score_54767049" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54767049); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tlhIngan">tlhIngan</a>  <span class="uid"><a href="//slashdot.org/~tlhIngan">( 30335 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54767049"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54767049"><blockquote><div><p>short answer: Yes.</p><p>If my dishwasher is flooding my kitchen, then I probably shouldn't leave that mess for my wife. But it's always something, if I only went out when every chore was done I would never go out. Sometimes things are critical and force me to change plans, something they are not and I can put them off for a while.</p><p>Also, I'm at that age where people in my extended family die and parents get hospitalized. After comforting my Mom because her Aunt died, I don't really feel like going fishing.</p></div></blockquote><p>If it's a<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54767049">

</div>
</div>

<div id="replyto_54767049"></div>

<ul id="group_54767049">
	<li id="hiddens_54767049" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_54767249" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54767249" class="commentstatus"></div>
<div id="comment_54767249" class="cw">
	<div id="comment_top_54767249" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54767249" name="comment_link_54767249" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54767249" onclick="return D2.setFocusComment(54767249)" >Re:</a>


		 	<span id="comment_score_54767249" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54767249); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Oligonicella">Oligonicella</a>  <span class="uid"><a href="//slashdot.org/~Oligonicella">( 659917 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54767249"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54767249"><p>Those are still plans, just short term.  Even "Hey, let's go get a drink."  on the phone is a plan.  And if you can't keep a calendar clear two weeks for a outing that requires more than grab your wallet preparation you shouldn't be making those kinds of plans.</p><p>People that dork me on those kinds of things (w/out *good* reason) get one pass.  Second time and I never make plans with them again because they're unreliable.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54767249">

</div>
</div>

<div id="replyto_54767249"></div>

<ul id="group_54767249">
	<li id="hiddens_54767249" class="hide"></li>
</ul>

</li><li id="tree_54766535" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54766535" class="commentstatus"></div>
<div id="comment_54766535" class="cw">
</div>

<div id="replyto_54766535"></div>

<ul id="group_54766535">
	<li id="hiddens_54766535" class="hide"></li>
</ul>

<ul id="commtree_54766535"><li id="tree_54766673" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766673" class="commentstatus"></div>
<div id="comment_54766673" class="cw">
	<div id="comment_top_54766673" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766673" name="comment_link_54766673" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766673" onclick="return D2.setFocusComment(54766673)" >Re:</a>


		 	<span id="comment_score_54766673" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766673); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~OrangeTide">OrangeTide</a>  <span class="uid"><a href="//slashdot.org/~OrangeTide">( 124937 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766673"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766673"><p>Literally carve? yikes.</p><p>And there is a huge difference between having young kids, and having older kids. With older kids you do have a lot more flexibility with your time. You may prefer to spend time with your family, that's different. But tweens and teens, you can go to their sports games and that sort of thing. A lot of parents tell me they are too busy, but I know a lot who aren't always busy too.</p><p>My job is SW engineer involved in silicon validation. so I work 12-hours/day certain times a year (when Si ma<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54766673">

</div>
</div>

<div id="replyto_54766673"></div>

<ul id="group_54766673">
	<li id="hiddens_54766673" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_54766255"><noscript><b class='more'><span class="ind"></span><a href="//ask.slashdot.org/comments.pl?sid=10836541&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54766255">3 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54766257" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54766257" class="commentstatus"></div>
<div id="comment_54766257" class="cw">
	<div id="comment_top_54766257" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766257" name="comment_link_54766257" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766257" onclick="return D2.setFocusComment(54766257)" >Bailing?</a>


		 	<span id="comment_score_54766257" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766257); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766257">		 &lt;<a href="mailto:martin.espinoza%40gmail.com">martin.espinoza@gmail.com</a>&gt;
		on Friday July 07, 2017 @04:47PM (<span class="ind"></span><a href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766257">#54766257</a>)
		<small><a href="http://hyperlogos.org/" title="http://hyperlogos.org/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~drinkypoo/journal/" title="Tuesday January 10, 2017 @11:43AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766257"><p>WTF? Bailing doesn't mean not showing up. It means <em>leaving</em>. <em>Flaking</em> means not showing up. The example in TFS even includes the example <em>"gonna have to flake"</em>, it's not "gonna have to bail". If you're at the event, and you get a phone call from your bra, then you gotta bail, right?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54766257">
<span class="ind"></span><a id="reply_link_54766257" class="btn link" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54766257" onclick="D2.replyTo(54766257); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Bailing? by drinkypoo @slashdot" data-url="https://ask.slashdot.org/comments.pl?sid=10836541&cid=54766257" data-title="Bailing?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Bailing? by drinkypoo" data-url="https://ask.slashdot.org/comments.pl?sid=10836541&cid=54766257" data-title="Bailing?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Bailing? by drinkypoo" data-url="https://ask.slashdot.org/comments.pl?sid=10836541&cid=54766257" data-title="Bailing?">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://ask.slashdot.org/comments.pl?sid=10836541%26cid=54766257" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54766257" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54766257" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54766257"></div>

<ul id="group_54766257">
	<li id="hiddens_54766257" class="hide"></li>
</ul>

<ul id="commtree_54766257"><li id="tree_54766315" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54766315" class="commentstatus"></div>
<div id="comment_54766315" class="cw">
</div>

<div id="replyto_54766315"></div>

<ul id="group_54766315">
	<li id="hiddens_54766315" class="hide"></li>
</ul>

</li><li id="tree_54766331" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766331" class="commentstatus"></div>
<div id="comment_54766331" class="cw">
	<div id="comment_top_54766331" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766331" name="comment_link_54766331" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766331" onclick="return D2.setFocusComment(54766331)" >Re:</a>


		 	<span id="comment_score_54766331" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766331); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766331"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766331"><p><div class="quote"><p>WTF? Bailing doesn't mean not showing up. It means <em>leaving</em>. <em>Flaking</em> means not showing up. The example in TFS even includes the example <em>"gonna have to flake"</em>, it's not "gonna have to bail". If you're at the event, and you get a phone call from your bra, then you gotta bail, right?</p></div><p>Bailing often means canceling plans <i>before</i> they happen and therefore <i>not showing up</i> is part of that action.</p><p>Honestly, this is all bullshit semantics.  Talk about Stuff that doesn't fucking matter.  This sure as shit ain't News for Nerds.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54766331">

</div>
</div>

<div id="replyto_54766331"></div>

<ul id="group_54766331">
	<li id="hiddens_54766331" class="hide"></li>
</ul>

<ul id="commtree_54766331"><li id="tree_54766689" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766689" class="commentstatus"></div>
<div id="comment_54766689" class="cw">
	<div id="comment_top_54766689" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766689" name="comment_link_54766689" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766689" onclick="return D2.setFocusComment(54766689)" >Re:</a>


		 	<span id="comment_score_54766689" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766689); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Areyoukiddingme">Areyoukiddingme</a>  <span class="uid"><a href="//slashdot.org/~Areyoukiddingme">( 1289470 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766689"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766689"><p><div class="quote"><p>Honestly, this is all bullshit semantics. Talk about Stuff that doesn't fucking matter. This sure as shit ain't News for Nerds.</p></div><p>Obviously.  Nerds don't have friends.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54766689">

</div>
</div>

<div id="replyto_54766689"></div>

<ul id="group_54766689">
	<li id="hiddens_54766689" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54766349" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766349" class="commentstatus"></div>
<div id="comment_54766349" class="cw">
	<div id="comment_top_54766349" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766349" name="comment_link_54766349" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766349" onclick="return D2.setFocusComment(54766349)" >Re:</a>


		 	<span id="comment_score_54766349" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766349); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Unnamed+Chickenheart">Unnamed Chickenheart</a>  <span class="uid"><a href="//slashdot.org/~Unnamed+Chickenheart">( 882453 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766349"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766349"><p>&gt; "&#226;&#166; you get a phone call from your bra, &#226;&#166;"</p><p>Wow, I didn't know that Smart Wear was that far developed already.</p><p>Also, I didn't know that I had any bras! TIL &#226;&#166;</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54766349">

</div>
</div>

<div id="replyto_54766349"></div>

<ul id="group_54766349">
	<li id="hiddens_54766349" class="hide"></li>
</ul>

<ul id="commtree_54766349"><li id="tree_54766361" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54766361" class="commentstatus"></div>
<div id="comment_54766361" class="cw">
</div>

<div id="replyto_54766361"></div>

<ul id="group_54766361">
	<li id="hiddens_54766361" class="hide"></li>
</ul>

</li><li id="tree_54766367" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766367" class="commentstatus"></div>
<div id="comment_54766367" class="cw">
	<div id="comment_top_54766367" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766367" name="comment_link_54766367" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766367" onclick="return D2.setFocusComment(54766367)" >Re:</a>


		 	<span id="comment_score_54766367" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766367); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Unnamed+Chickenheart">Unnamed Chickenheart</a>  <span class="uid"><a href="//slashdot.org/~Unnamed+Chickenheart">( 882453 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766367"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766367"><p>I'm sorry for the (type?) error.</p><p>&#226;&#166; ==<nobr> <wbr></nobr>...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54766367">

</div>
</div>

<div id="replyto_54766367"></div>

<ul id="group_54766367">
	<li id="hiddens_54766367" class="hide"></li>
</ul>

</li><li id="hidestring_54766349"><noscript><b class='more'><span class="ind"></span><a href="//ask.slashdot.org/comments.pl?sid=10836541&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54766349">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54766789" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766789" class="commentstatus"></div>
<div id="comment_54766789" class="cw">
	<div id="comment_top_54766789" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766789" name="comment_link_54766789" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766789" onclick="return D2.setFocusComment(54766789)" >Re:</a>


		 	<span id="comment_score_54766789" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766789); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SCVonSteroids">SCVonSteroids</a>  <span class="uid"><a href="//slashdot.org/~SCVonSteroids">( 2816091 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766789"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766789"><p>It's "brah" dude. "BRAH"</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54766789">

</div>
</div>

<div id="replyto_54766789"></div>

<ul id="group_54766789">
	<li id="hiddens_54766789" class="hide"></li>
</ul>

</li><li id="hidestring_54766257"><noscript><b class='more'><span class="ind"></span><a href="//ask.slashdot.org/comments.pl?sid=10836541&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54766257">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54766261" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766261" class="commentstatus"></div>
<div id="comment_54766261" class="cw">
	<div id="comment_top_54766261" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766261" name="comment_link_54766261" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766261" onclick="return D2.setFocusComment(54766261)" >Weak</a>


		 	<span id="comment_score_54766261" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766261); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766261"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766261"><p>I think this post is terrible, I don't come here to read this type of worthless crap.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54766261">

</div>
</div>

<div id="replyto_54766261"></div>

<ul id="group_54766261">
	<li id="hiddens_54766261" class="hide"></li>
</ul>

</li><li id="tree_54766283" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54766283" class="commentstatus"></div>
<div id="comment_54766283" class="cw">
</div>

<div id="replyto_54766283"></div>

<ul id="group_54766283">
	<li id="hiddens_54766283" class="hide"></li>
</ul>

</li><li id="tree_54766285" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766285" class="commentstatus"></div>
<div id="comment_54766285" class="cw">
	<div id="comment_top_54766285" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766285" name="comment_link_54766285" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766285" onclick="return D2.setFocusComment(54766285)" >I choose</a>


		 	<span id="comment_score_54766285" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766285); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~nnet">nnet</a>  <span class="uid"><a href="//slashdot.org/~nnet">( 20306 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766285"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766285">Bail on me once, shame on me. Bail on me twice, I won't acknowledge your existence anymore. Its simple fucking respect, if you make an arrangement, follow through. We're people, not stupid social media endpoints.</div>
	</div>

	<div class="commentSub" id="comment_sub_54766285">

</div>
</div>

<div id="replyto_54766285"></div>

<ul id="group_54766285">
	<li id="hiddens_54766285" class="hide"></li>
</ul>

<ul id="commtree_54766285"><li id="tree_54766431" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766431" class="commentstatus"></div>
<div id="comment_54766431" class="cw">
	<div id="comment_top_54766431" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766431" name="comment_link_54766431" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766431" onclick="return D2.setFocusComment(54766431)" >Re:</a>


		 	<span id="comment_score_54766431" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766431); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Guillermito">Guillermito</a>  <span class="uid"><a href="//slashdot.org/~Guillermito">( 187510 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766431"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766431">My policy on flakes is a little bit more lenient. You flaked on me once? I can still hang out with you. You just lost your plan-ahead privileges. You want to grab some drinks? You mean right now? Sure! Oh, you mean on Thursday. OK, call me on Thursday and we can hang out if I'm free.</div>
	</div>

	<div class="commentSub" id="comment_sub_54766431">

</div>
</div>

<div id="replyto_54766431"></div>

<ul id="group_54766431">
	<li id="hiddens_54766431" class="hide"></li>
</ul>

</li><li id="tree_54766543" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766543" class="commentstatus"></div>
<div id="comment_54766543" class="cw">
	<div id="comment_top_54766543" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766543" name="comment_link_54766543" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766543" onclick="return D2.setFocusComment(54766543)" >Re:</a>


		 	<span id="comment_score_54766543" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766543); return false"><span class=opt>Score:</span>3</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~geekmux">geekmux</a>  <span class="uid"><a href="//slashdot.org/~geekmux">( 1040042 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766543"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766543"><p><div class="quote"><p>Bail on me once, shame on me. Bail on me twice, I won't acknowledge your existence anymore. Its simple fucking respect, if you make an arrangement, follow through. We're people, not stupid social media endpoints.</p></div><p>How ironic you bring up social media, a place where humans are nothing more than <i>a product</i>.</p><p>People used to value a <i>real</i> friendship.  Now it's all about clicks, likes, and amassing as many "friends" as possible while pointlessly showcasing rampant narcissism, which for some fucking reason has become a valued commodity in society today.  <i>Attention Whore</i> is a recognized profession that will probably be further validated by a Doctorate program soon.</p><p>Social media has distorted the very definition of <i>friend</i> so much<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54766543">

</div>
</div>

<div id="replyto_54766543"></div>

<ul id="group_54766543">
	<li id="hiddens_54766543" class="hide"></li>
</ul>

<ul id="commtree_54766543"><li id="tree_54767299" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54767299" class="commentstatus"></div>
<div id="comment_54767299" class="cw">
	<div id="comment_top_54767299" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54767299" name="comment_link_54767299" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54767299" onclick="return D2.setFocusComment(54767299)" >Re:</a>


		 	<span id="comment_score_54767299" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54767299); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Oligonicella">Oligonicella</a>  <span class="uid"><a href="//slashdot.org/~Oligonicella">( 659917 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54767299"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54767299"><blockquote><div><p>social media, a place where humans are nothing more than a product.</p></div></blockquote><p>
You're conflating the owner of the media (FB,<nobr> <wbr></nobr>/.) with the people using it.  Unless, of course, you actually see your friends and acquaintances as products.</p><blockquote><div><p>People used to value a real friendship.</p></div> </blockquote><p>
They still do, you need to find better friends.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54767299">

</div>
</div>

<div id="replyto_54767299"></div>

<ul id="group_54767299">
	<li id="hiddens_54767299" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54767271" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54767271" class="commentstatus"></div>
<div id="comment_54767271" class="cw">
	<div id="comment_top_54767271" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54767271" name="comment_link_54767271" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54767271" onclick="return D2.setFocusComment(54767271)" >Re:</a>


		 	<span id="comment_score_54767271" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54767271); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Oligonicella">Oligonicella</a>  <span class="uid"><a href="//slashdot.org/~Oligonicella">( 659917 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54767271"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54767271">Exactly my POV as well.</div>
	</div>

	<div class="commentSub" id="comment_sub_54767271">

</div>
</div>

<div id="replyto_54767271"></div>

<ul id="group_54767271">
	<li id="hiddens_54767271" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54766287" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766287" class="commentstatus"></div>
<div id="comment_54766287" class="cw">
	<div id="comment_top_54766287" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766287" name="comment_link_54766287" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766287" onclick="return D2.setFocusComment(54766287)" >That's a bad habit </a>


		 	<span id="comment_score_54766287" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766287); return false"><span class=opt>Score:</span>1</a>, Redundant)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Tablizer">Tablizer</a>  <span class="uid"><a href="//slashdot.org/~Tablizer">( 95088 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766287"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766287"><p>Bailing is for losers and flakes. People should be responsible and never just g</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54766287">

</div>
</div>

<div id="replyto_54766287"></div>

<ul id="group_54766287">
	<li id="hiddens_54766287" class="hide"></li>
</ul>

</li><li id="tree_54766299" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766299" class="commentstatus"></div>
<div id="comment_54766299" class="cw">
	<div id="comment_top_54766299" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766299" name="comment_link_54766299" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766299" onclick="return D2.setFocusComment(54766299)" >I'll tell you what I think</a>


		 	<span id="comment_score_54766299" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766299); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ArhcAngel">ArhcAngel</a>  <span class="uid"><a href="//slashdot.org/~ArhcAngel">( 247594 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766299"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766299">In the comment I post an hour from now.</div>
	</div>

	<div class="commentSub" id="comment_sub_54766299">

</div>
</div>

<div id="replyto_54766299"></div>

<ul id="group_54766299">
	<li id="hiddens_54766299" class="hide"></li>
</ul>

</li><li id="tree_54766311" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766311" class="commentstatus"></div>
<div id="comment_54766311" class="cw">
	<div id="comment_top_54766311" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766311" name="comment_link_54766311" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766311" onclick="return D2.setFocusComment(54766311)" >Flakes....</a>


		 	<span id="comment_score_54766311" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766311); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drew_92123">drew_92123</a>  <span class="uid"><a href="//slashdot.org/~drew_92123">( 213321 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766311"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766311"><p>How is this news?  Addicts flaking out on folks is nothing new... and that's exactly what we're seeing here.  You may not see it as that at first, but that's what it is....  folks are ADDICTED to their mobile devices, tv, and the internet... addicts aren't just pill poppin crack smokin junkies any more...</p><p>If you have friends that flake out a lot, it's not likely because they are busy, it's because they're addicts...  perhaps it's time you had a talk with them.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54766311">

</div>
</div>

<div id="replyto_54766311"></div>

<ul id="group_54766311">
	<li id="hiddens_54766311" class="hide"></li>
</ul>

</li><li id="tree_54766371" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766371" class="commentstatus"></div>
<div id="comment_54766371" class="cw">
	<div id="comment_top_54766371" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766371" name="comment_link_54766371" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766371" onclick="return D2.setFocusComment(54766371)" >The worst part</a>


		 	<span id="comment_score_54766371" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766371); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jeff4747">jeff4747</a>  <span class="uid"><a href="//slashdot.org/~jeff4747">( 256583 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766371"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766371"><p>is all these damn kids on my lawn.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54766371">

</div>
</div>

<div id="replyto_54766371"></div>

<ul id="group_54766371">
	<li id="hiddens_54766371" class="hide"></li>
</ul>

<ul id="commtree_54766371"><li id="tree_54766481" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766481" class="commentstatus"></div>
<div id="comment_54766481" class="cw">
	<div id="comment_top_54766481" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766481" name="comment_link_54766481" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766481" onclick="return D2.setFocusComment(54766481)" >Re:</a>


		 	<span id="comment_score_54766481" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766481); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~slew">slew</a>  <span class="uid"><a href="//slashdot.org/~slew">( 2918 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766481"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766481"><p><div class="quote"><p>is all these damn kids on my lawn.</p></div><p>Old man, I think you are on the wrong thread, the pokemon go thread is over <a href="https://news.slashdot.org/story/17/07/07/1220237/a-year-after-pokemon-go-where-are-the-augmented-reality-hits" title="slashdot.org">here</a> [slashdot.org]<br>&lt;/snicker&gt;</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54766481">

</div>
</div>

<div id="replyto_54766481"></div>

<ul id="group_54766481">
	<li id="hiddens_54766481" class="hide"></li>
</ul>

</li><li id="tree_54767079" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54767079" class="commentstatus"></div>
<div id="comment_54767079" class="cw">
	<div id="comment_top_54767079" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54767079" name="comment_link_54767079" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54767079" onclick="return D2.setFocusComment(54767079)" >Re:</a>


		 	<span id="comment_score_54767079" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54767079); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Tablizer">Tablizer</a>  <span class="uid"><a href="//slashdot.org/~Tablizer">( 95088 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54767079"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54767079"><p>Those are grass blades, not kids. Mow the damned thing!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54767079">

</div>
</div>

<div id="replyto_54767079"></div>

<ul id="group_54767079">
	<li id="hiddens_54767079" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54766377" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766377" class="commentstatus"></div>
<div id="comment_54766377" class="cw">
	<div id="comment_top_54766377" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766377" name="comment_link_54766377" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766377" onclick="return D2.setFocusComment(54766377)" >Personality flaw</a>


		 	<span id="comment_score_54766377" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766377); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~oic0">oic0</a>  <span class="uid"><a href="//slashdot.org/~oic0">( 1864384 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766377"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766377"> I associate being a flake with selfishness and self centeredness. Yes the population has been moving that direction, and yes I avoid people like that. Even the flakes appreciate people who aren't flakes and hate each other.</div>
	</div>

	<div class="commentSub" id="comment_sub_54766377">

</div>
</div>

<div id="replyto_54766377"></div>

<ul id="group_54766377">
	<li id="hiddens_54766377" class="hide"></li>
</ul>

<ul id="commtree_54766377"><li id="tree_54767099" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54767099" class="commentstatus"></div>
<div id="comment_54767099" class="cw">
	<div id="comment_top_54767099" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54767099" name="comment_link_54767099" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54767099" onclick="return D2.setFocusComment(54767099)" >Re:</a>


		 	<span id="comment_score_54767099" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54767099); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54767099"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54767099"><p><div class="quote"><p>I associate being a flake with selfishness and self centeredness.</p></div><p>That, or being too cowardly to call up and cancel. Which is another kind of selfishness, really.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54767099">

</div>
</div>

<div id="replyto_54767099"></div>

<ul id="group_54767099">
	<li id="hiddens_54767099" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54766393" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54766393" class="commentstatus"></div>
<div id="comment_54766393" class="cw">
	<div id="comment_top_54766393" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766393" name="comment_link_54766393" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766393" onclick="return D2.setFocusComment(54766393)" >Half hearted, and half assed</a>


		 	<span id="comment_score_54766393" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766393); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~s.petry">s.petry</a>  <span class="uid"><a href="//slashdot.org/~s.petry">( 762400 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766393">		
		on Friday July 07, 2017 @05:04PM (<span class="ind"></span><a href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766393">#54766393</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766393"><p>"Bailing" is not a thing, personal responsibility and accountability are things.  "Bailing" is a symptom.  Computers have made us less accountable for our acts, and less responsible.  The only aspect I would say is "new", is that these traits are promoted as good and righteous.  Not by everyone, but have you ever "worked" in Silicon Valley?  Have you ever attempted to debate UBI on this site?</p><p>In the Military we called it slacking, and if you are a slacker in one area you will be a slacker in another.  Basic human nature and psychology.</p><p>Slackers have always been around.  The only difference between today and 50 years ago is that slackers are being promoted as the new "norm".</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54766393">
<span class="ind"></span><a id="reply_link_54766393" class="btn link" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54766393" onclick="D2.replyTo(54766393); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Half hearted, and half assed by s.petry @slashdot" data-url="https://ask.slashdot.org/comments.pl?sid=10836541&cid=54766393" data-title="Half hearted, and half assed">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Half hearted, and half assed by s.petry" data-url="https://ask.slashdot.org/comments.pl?sid=10836541&cid=54766393" data-title="Half hearted, and half assed">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Half hearted, and half assed by s.petry" data-url="https://ask.slashdot.org/comments.pl?sid=10836541&cid=54766393" data-title="Half hearted, and half assed">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://ask.slashdot.org/comments.pl?sid=10836541%26cid=54766393" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54766393" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54766393" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54766393"></div>

<ul id="group_54766393">
	<li id="hiddens_54766393" class="hide"></li>
</ul>

<ul id="commtree_54766393"><li id="tree_54767857" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54767857" class="commentstatus"></div>
<div id="comment_54767857" class="cw">
	<div id="comment_top_54767857" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54767857" name="comment_link_54767857" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54767857" onclick="return D2.setFocusComment(54767857)" >Re:</a>


		 	<span id="comment_score_54767857" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54767857); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54767857"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54767857"><p><div class="quote"><p> Have you ever attempted to debate UBI on this site?</p></div><p>I have, but its detractors always seem to fail to provide citations for their arguments as to why it can't work, and they keep making the same arguments again and again even after they've been thoroughly discredited, as if stamping their feet and repeating themselves would make their opinions any more valid as fact.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54767857">

</div>
</div>

<div id="replyto_54767857"></div>

<ul id="group_54767857">
	<li id="hiddens_54767857" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54766395" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766395" class="commentstatus"></div>
<div id="comment_54766395" class="cw">
	<div id="comment_top_54766395" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766395" name="comment_link_54766395" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766395" onclick="return D2.setFocusComment(54766395)" >The Millenial RSVP</a>


		 	<span id="comment_score_54766395" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766395); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DalM">Dallas May</a>  <span class="uid"><a href="//slashdot.org/~DalM">( 4891515 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766395"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766395">Yes means maybe.
Maybe means no.
No means "I don't like you."</div>
	</div>

	<div class="commentSub" id="comment_sub_54766395">

</div>
</div>

<div id="replyto_54766395"></div>

<ul id="group_54766395">
	<li id="hiddens_54766395" class="hide"></li>
</ul>

<ul id="commtree_54766395"><li id="tree_54767057" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54767057" class="commentstatus"></div>
<div id="comment_54767057" class="cw">
</div>

<div id="replyto_54767057"></div>

<ul id="group_54767057">
	<li id="hiddens_54767057" class="hide"></li>
</ul>

<ul id="commtree_54767057"><li id="tree_54767449" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54767449" class="commentstatus"></div>
<div id="comment_54767449" class="cw">
	<div id="comment_top_54767449" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54767449" name="comment_link_54767449" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54767449" onclick="return D2.setFocusComment(54767449)" >Re:</a>


		 	<span id="comment_score_54767449" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54767449); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~freeze128">freeze128</a>  <span class="uid"><a href="//slashdot.org/~freeze128">( 544774 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54767449"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54767449">...Unless you REALLY DO have cancer.</div>
	</div>

	<div class="commentSub" id="comment_sub_54767449">

</div>
</div>

<div id="replyto_54767449"></div>

<ul id="group_54767449">
	<li id="hiddens_54767449" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_54766401" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54766401" class="commentstatus"></div>
<div id="comment_54766401" class="cw">
	<div id="comment_top_54766401" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766401" name="comment_link_54766401" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766401" onclick="return D2.setFocusComment(54766401)" >The Golden Age of Slashdot</a>


		 	<span id="comment_score_54766401" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766401); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~geekmux">geekmux</a>  <span class="uid"><a href="//slashdot.org/~geekmux">( 1040042 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766401">		
		on Friday July 07, 2017 @05:05PM (<span class="ind"></span><a href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766401">#54766401</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766401"><p><div class="quote"><p> <i>"Are We Living In the Golden Age of Bailing?"</i></p> </div><p>No, clearly we're Living In the Golden Age of Slashdot, represented by <i>showers.</i>  Clearly someone's taken a piss all over the concept of Stuff that Matters.</p><p>I'd comment further, but I'm gonna bail instead...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54766401">
<span class="ind"></span><a id="reply_link_54766401" class="btn link" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54766401" onclick="D2.replyTo(54766401); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="The Golden Age of Slashdot by geekmux @slashdot" data-url="https://ask.slashdot.org/comments.pl?sid=10836541&cid=54766401" data-title="The Golden Age of Slashdot">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="The Golden Age of Slashdot by geekmux" data-url="https://ask.slashdot.org/comments.pl?sid=10836541&cid=54766401" data-title="The Golden Age of Slashdot">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="The Golden Age of Slashdot by geekmux" data-url="https://ask.slashdot.org/comments.pl?sid=10836541&cid=54766401" data-title="The Golden Age of Slashdot">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://ask.slashdot.org/comments.pl?sid=10836541%26cid=54766401" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54766401" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54766401" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54766401"></div>

<ul id="group_54766401">
	<li id="hiddens_54766401" class="hide"></li>
</ul>

<ul id="commtree_54766401"><li id="tree_54767563" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54767563" class="commentstatus"></div>
<div id="comment_54767563" class="cw">
	<div id="comment_top_54767563" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54767563" name="comment_link_54767563" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54767563" onclick="return D2.setFocusComment(54767563)" >Re:</a>


		 	<span id="comment_score_54767563" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54767563); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~shapano">shapano</a>  <span class="uid"><a href="//slashdot.org/~shapano">( 23106 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54767563"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54767563"><p>Yeah. WTF is going on with this site? With the articles/topics being posted I don't recognize it anymore. Starting to remind me of the Drudgereport, Technical edition. Been around since almost the beginning; if it continues like this I won't be around much longer. CIAO.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54767563">

</div>
</div>

<div id="replyto_54767563"></div>

<ul id="group_54767563">
	<li id="hiddens_54767563" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54766409" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54766409" class="commentstatus"></div>
<div id="comment_54766409" class="cw">
</div>

<div id="replyto_54766409"></div>

<ul id="group_54766409">
	<li id="hiddens_54766409" class="hide"></li>
</ul>

</li><li id="tree_54766425" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54766425" class="commentstatus"></div>
<div id="comment_54766425" class="cw">
</div>

<div id="replyto_54766425"></div>

<ul id="group_54766425">
	<li id="hiddens_54766425" class="hide"></li>
</ul>

</li><li id="tree_54766433" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766433" class="commentstatus"></div>
<div id="comment_54766433" class="cw">
	<div id="comment_top_54766433" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766433" name="comment_link_54766433" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766433" onclick="return D2.setFocusComment(54766433)" >What I think?</a>


		 	<span id="comment_score_54766433" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766433); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegarbz">thegarbz</a>  <span class="uid"><a href="//slashdot.org/~thegarbz">( 1787294 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766433"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766433"><p>The writer has undiagnosed clinical depression and is blaming his shitty outlook on the world on technology. I'm genuinely impressed with how much loathing was packed into a short summary.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54766433">

</div>
</div>

<div id="replyto_54766433"></div>

<ul id="group_54766433">
	<li id="hiddens_54766433" class="hide"></li>
</ul>

</li><li id="tree_54766453" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766453" class="commentstatus"></div>
<div id="comment_54766453" class="cw">
	<div id="comment_top_54766453" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766453" name="comment_link_54766453" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766453" onclick="return D2.setFocusComment(54766453)" >Bullshit</a>


		 	<span id="comment_score_54766453" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766453); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Baron_Yam">Baron_Yam</a>  <span class="uid"><a href="//slashdot.org/~Baron_Yam">( 643147 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766453"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766453"><p>Flakes are hardly new.  The writer is either young or stupid (and possibly both).</p><p>The difference between today and yesteryear is that now pretty much everyone is connected 24/7, so there's more pressure to actually communicate that you're going to be a no-show instead of simply not showing up.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54766453">

</div>
</div>

<div id="replyto_54766453"></div>

<ul id="group_54766453">
	<li id="hiddens_54766453" class="hide"></li>
</ul>

<ul id="commtree_54766453"><li id="tree_54766841" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766841" class="commentstatus"></div>
<div id="comment_54766841" class="cw">
	<div id="comment_top_54766841" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766841" name="comment_link_54766841" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766841" onclick="return D2.setFocusComment(54766841)" >Re:</a>


		 	<span id="comment_score_54766841" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766841); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~angel'o'sphere">angel'o'sphere</a>  <span class="uid"><a href="//slashdot.org/~angel'o'sphere">( 80593 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766841"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766841"><p>It started for me actually as a friend gifted to me an answering machine for my landline.</p><p>Still have it, but it is disconnected.</p><p>My iPhone is in "good night mode" till 11AM in the morning. Actually the best feature of a smart phone.</p><p>If the wrong person calls at the wrong time, I cancel the call.</p><p>And on top of that list was for a long time my mother.</p><p>The instant messaging revolution is a revolution because you can ignore all that text as long as you want and can catch up when you feel like it.</p><p>However 90% of the p<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54766841">

</div>
</div>

<div id="replyto_54766841"></div>

<ul id="group_54766841">
	<li id="hiddens_54766841" class="hide"></li>
</ul>

<ul id="commtree_54766841"><li id="tree_54767109" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54767109" class="commentstatus"></div>
<div id="comment_54767109" class="cw">
	<div id="comment_top_54767109" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54767109" name="comment_link_54767109" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54767109" onclick="return D2.setFocusComment(54767109)" >Re:</a>


		 	<span id="comment_score_54767109" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54767109); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Baron_Yam">Baron_Yam</a>  <span class="uid"><a href="//slashdot.org/~Baron_Yam">( 643147 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54767109"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54767109"><p>&gt;Can you imagine working in a company where the boss sends you an email and calls 30 minutes later: "did you receive my email?"<nobr> <wbr></nobr>....</p><p>30 minutes?  LUXURY!</p><p>I am an information junkie so it took me a long time to 'unplug' after 24/7 connectivity became a thing, but I DID learn.</p><p>My phone only accepts calls from a select few contacts, and phone calls are the only thing that make noise - everything else is generally vibration only, and I turn that off too when I want peace and quiet.</p><p>I grew up in a time when your<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54767109">

</div>
</div>

<div id="replyto_54767109"></div>

<ul id="group_54767109">
	<li id="hiddens_54767109" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_54766467" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766467" class="commentstatus"></div>
<div id="comment_54766467" class="cw">
	<div id="comment_top_54766467" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766467" name="comment_link_54766467" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766467" onclick="return D2.setFocusComment(54766467)" >The problem is YOU</a>


		 	<span id="comment_score_54766467" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766467); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~petes_PoV">petes_PoV</a>  <span class="uid"><a href="//slashdot.org/~petes_PoV">( 912422 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766467"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766467"><p>If people prefer to spend their time watching crappy TV, rather than spending time with you, that just says that you're not very interesting.
</p><p>
Now if you'll excuse me, I have better things to do than hang around here</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54766467">

</div>
</div>

<div id="replyto_54766467"></div>

<ul id="group_54766467">
	<li id="hiddens_54766467" class="hide"></li>
</ul>

</li><li id="tree_54766485" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54766485" class="commentstatus"></div>
<div id="comment_54766485" class="cw">
</div>

<div id="replyto_54766485"></div>

<ul id="group_54766485">
	<li id="hiddens_54766485" class="hide"></li>
</ul>

</li><li id="tree_54766513" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766513" class="commentstatus"></div>
<div id="comment_54766513" class="cw">
	<div id="comment_top_54766513" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766513" name="comment_link_54766513" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766513" onclick="return D2.setFocusComment(54766513)" >weird timeline</a>


		 	<span id="comment_score_54766513" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766513); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~avandesande">avandesande</a>  <span class="uid"><a href="//slashdot.org/~avandesande">( 143899 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766513"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766513">I've never heard of someone planning to have drinks with someone Thursday on a Monday. Who makes casual plans like that?</div>
	</div>

	<div class="commentSub" id="comment_sub_54766513">

</div>
</div>

<div id="replyto_54766513"></div>

<ul id="group_54766513">
	<li id="hiddens_54766513" class="hide"></li>
</ul>

<ul id="commtree_54766513"><li id="tree_54766845" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766845" class="commentstatus"></div>
<div id="comment_54766845" class="cw">
	<div id="comment_top_54766845" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766845" name="comment_link_54766845" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766845" onclick="return D2.setFocusComment(54766845)" >Re:</a>


		 	<span id="comment_score_54766845" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766845); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~angel'o'sphere">angel'o'sphere</a>  <span class="uid"><a href="//slashdot.org/~angel'o'sphere">( 80593 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766845"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766845"><p>Half of my friends<nobr> <wbr></nobr>...<br>And often Monday and Thursday are not in the same week.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54766845">

</div>
</div>

<div id="replyto_54766845"></div>

<ul id="group_54766845">
	<li id="hiddens_54766845" class="hide"></li>
</ul>

</li><li id="tree_54767399" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54767399" class="commentstatus"></div>
<div id="comment_54767399" class="cw">
	<div id="comment_top_54767399" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54767399" name="comment_link_54767399" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54767399" onclick="return D2.setFocusComment(54767399)" >Re:</a>


		 	<span id="comment_score_54767399" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54767399); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~godrik">godrik</a>  <span class="uid"><a href="//slashdot.org/~godrik">( 1287354 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54767399"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54767399"><p><div class="quote"><p>I've never heard of someone planning to have drinks with someone Thursday on a Monday. Who makes casual plans like that?</p></div><p>People that have complex daily lives?<br>If you are a single parent with kids, grabbing drinks mean you need a sitter. That means you need to schedule work for someone else.<br>Some people that work with strange schedules and the likelihood you will catch them on a particular day is low..<br>If you really want to grad a drink with a particular someone (as opposed to anyone), you better make a precise plan, otherwise he/she might have a plan that does require more preparation.<br>Maybe Thursday is your next free evening aft<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54767399">

</div>
</div>

<div id="replyto_54767399"></div>

<ul id="group_54767399">
	<li id="hiddens_54767399" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54766577" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766577" class="commentstatus"></div>
<div id="comment_54766577" class="cw">
	<div id="comment_top_54766577" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766577" name="comment_link_54766577" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766577" onclick="return D2.setFocusComment(54766577)" >What the heck?</a>


		 	<span id="comment_score_54766577" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766577); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~93+Escort+Wagon">93 Escort Wagon</a>  <span class="uid"><a href="//slashdot.org/~93+Escort+Wagon">( 326346 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766577"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766577"><p><div class="quote"><p>Are We Living In the Golden Age of Bailing?</p></div><p>Growing up, I was repeatedly taught "there are no stupid questions, except for unasked ones".</p><p>Well... Slashdot just proved that old saw false. What the heck kind of stupid question is this, anyway?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54766577">

</div>
</div>

<div id="replyto_54766577"></div>

<ul id="group_54766577">
	<li id="hiddens_54766577" class="hide"></li>
</ul>

<ul id="commtree_54766577"><li id="tree_54767871" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54767871" class="commentstatus"></div>
<div id="comment_54767871" class="cw">
	<div id="comment_top_54767871" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54767871" name="comment_link_54767871" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54767871" onclick="return D2.setFocusComment(54767871)" >Re:</a>


		 	<span id="comment_score_54767871" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54767871); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54767871"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54767871"><p><div class="quote"><p>Well... Slashdot just proved that old saw false. What the heck kind of stupid question is this, anyway?</p></div><p>From the dep't of betteridge's legal services</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54767871">

</div>
</div>

<div id="replyto_54767871"></div>

<ul id="group_54767871">
	<li id="hiddens_54767871" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54766581" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766581" class="commentstatus"></div>
<div id="comment_54766581" class="cw">
	<div id="comment_top_54766581" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766581" name="comment_link_54766581" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766581" onclick="return D2.setFocusComment(54766581)" >Who you gonna call?</a>


		 	<span id="comment_score_54766581" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766581); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~pubwvj">pubwvj</a>  <span class="uid"><a href="//slashdot.org/~pubwvj">( 1045960 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766581"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766581"><p>"What do you folks think?"</p><p>That if this is your problem then you don't have any real friends.</p><p>Seriously. Reevaluate your relationships with people if this is what they're doing to you.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54766581">

</div>
</div>

<div id="replyto_54766581"></div>

<ul id="group_54766581">
	<li id="hiddens_54766581" class="hide"></li>
</ul>

</li><li id="tree_54766691" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766691" class="commentstatus"></div>
<div id="comment_54766691" class="cw">
	<div id="comment_top_54766691" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766691" name="comment_link_54766691" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766691" onclick="return D2.setFocusComment(54766691)" >Sort of.</a>


		 	<span id="comment_score_54766691" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766691); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Qbertino">Qbertino</a>  <span class="uid"><a href="//slashdot.org/~Qbertino">( 265505 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766691"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766691"><p>Age of Planshopping and Flaking? Yes.<br>Golden? Wouldn't call it that.</p><p>Here's the deal: Social media and always on culture shorten attention spans to a minimum and cyberpunk culture disintegrates social ties we've had since the early age of man. Planshopping and bailing are a sideeffect of this. I dislike it a lot and try to sniff out and steer clear of people who indulge in this before wasting my time with them. Likewise I try my hardest to cherish the people who can treat me fair and with respect, keep an app<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54766691">

</div>
</div>

<div id="replyto_54766691"></div>

<ul id="group_54766691">
	<li id="hiddens_54766691" class="hide"></li>
</ul>

</li><li id="tree_54766725" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766725" class="commentstatus"></div>
<div id="comment_54766725" class="cw">
	<div id="comment_top_54766725" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766725" name="comment_link_54766725" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766725" onclick="return D2.setFocusComment(54766725)" >Well at least..</a>


		 	<span id="comment_score_54766725" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766725); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~issicus">issicus</a>  <span class="uid"><a href="//slashdot.org/~issicus">( 2031176 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766725"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766725">Well at least they aren't getting stood up .</div>
	</div>

	<div class="commentSub" id="comment_sub_54766725">

</div>
</div>

<div id="replyto_54766725"></div>

<ul id="group_54766725">
	<li id="hiddens_54766725" class="hide"></li>
</ul>

</li><li id="tree_54766749" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766749" class="commentstatus"></div>
<div id="comment_54766749" class="cw">
	<div id="comment_top_54766749" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766749" name="comment_link_54766749" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766749" onclick="return D2.setFocusComment(54766749)" >Answer is NO</a>


		 	<span id="comment_score_54766749" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766749); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~al0ha">al0ha</a>  <span class="uid"><a href="//slashdot.org/~al0ha">( 1262684 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766749"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766749">Bailing is nothing new, and it has not increased.
<br>
<br>
Bailing is pure bullshit - I have never bailed on plans with a friend and never will.  That is the definition of friendship.  I might not want to go when the time arrives but guess what, I do, and am usually happy I did, because I feel good about keeping to my word and seeing a real friend is always good too.
<br>
<br>
Acquaintances on the other hand?  Bail away... And here is a clue, people who bail on you are not your friends, they are acquaintances.</div>
	</div>

	<div class="commentSub" id="comment_sub_54766749">

</div>
</div>

<div id="replyto_54766749"></div>

<ul id="group_54766749">
	<li id="hiddens_54766749" class="hide"></li>
</ul>

<ul id="commtree_54766749"><li id="tree_54766949" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766949" class="commentstatus"></div>
<div id="comment_54766949" class="cw">
	<div id="comment_top_54766949" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766949" name="comment_link_54766949" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766949" onclick="return D2.setFocusComment(54766949)" >Re:</a>


		 	<span id="comment_score_54766949" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766949); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~OrangeTide">OrangeTide</a>  <span class="uid"><a href="//slashdot.org/~OrangeTide">( 124937 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766949"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766949"><p>That's an unusual definition of friendship.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54766949">

</div>
</div>

<div id="replyto_54766949"></div>

<ul id="group_54766949">
	<li id="hiddens_54766949" class="hide"></li>
</ul>

<ul id="commtree_54766949"><li id="tree_54767325" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54767325" class="commentstatus"></div>
<div id="comment_54767325" class="cw">
	<div id="comment_top_54767325" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54767325" name="comment_link_54767325" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54767325" onclick="return D2.setFocusComment(54767325)" >Re:</a>


		 	<span id="comment_score_54767325" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54767325); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Oligonicella">Oligonicella</a>  <span class="uid"><a href="//slashdot.org/~Oligonicella">( 659917 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54767325"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54767325">Doing what you promised to do is not an unusual definition of friendship.</div>
	</div>

	<div class="commentSub" id="comment_sub_54767325">

</div>
</div>

<div id="replyto_54767325"></div>

<ul id="group_54767325">
	<li id="hiddens_54767325" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_54766787" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766787" class="commentstatus"></div>
<div id="comment_54766787" class="cw">
	<div id="comment_top_54766787" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766787" name="comment_link_54766787" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766787" onclick="return D2.setFocusComment(54766787)" >The mind is weak</a>


		 	<span id="comment_score_54766787" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766787); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~angel'o'sphere">angel'o'sphere</a>  <span class="uid"><a href="//slashdot.org/~angel'o'sphere">( 80593 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766787"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766787"><p>I guess the problem is very simple. People "agree" (in fact get convinced and are to weak to say "no!") on something they are not committed to.<br>And the closer the date/time comes the more uncomfortable they get. And then shortly before the event: they bail out.</p><p>Has lots to do with how you spent your evenings (different countries do that completely different, e.g. I like Spain and Italy, of course also France).</p><p>I actually don't really like to meet "old school" in a restaurant/pub with a prescheduled date. I eit<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54766787">

</div>
</div>

<div id="replyto_54766787"></div>

<ul id="group_54766787">
	<li id="hiddens_54766787" class="hide"></li>
</ul>

</li><li id="tree_54766805" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766805" class="commentstatus"></div>
<div id="comment_54766805" class="cw">
	<div id="comment_top_54766805" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766805" name="comment_link_54766805" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766805" onclick="return D2.setFocusComment(54766805)" >I don't bail and don't deal with people who do</a>


		 	<span id="comment_score_54766805" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766805); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Snotnose">Snotnose</a>  <span class="uid"><a href="//slashdot.org/~Snotnose">( 212196 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766805"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766805">This isn't a new thing, all my life I've found some people bail often.  We call them "flakes".
<br> <br>
I don't bail unless it's for a really good reason (car trouble, or I can give plenty of lead time (24 hours).</div>
	</div>

	<div class="commentSub" id="comment_sub_54766805">

</div>
</div>

<div id="replyto_54766805"></div>

<ul id="group_54766805">
	<li id="hiddens_54766805" class="hide"></li>
</ul>

</li><li id="tree_54766813" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766813" class="commentstatus"></div>
<div id="comment_54766813" class="cw">
	<div id="comment_top_54766813" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766813" name="comment_link_54766813" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766813" onclick="return D2.setFocusComment(54766813)" >Looking forward to things?</a>


		 	<span id="comment_score_54766813" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766813); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SCVonSteroids">SCVonSteroids</a>  <span class="uid"><a href="//slashdot.org/~SCVonSteroids">( 2816091 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766813"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766813"><p>What's wrong with planning stuff? I don't know about other folks but it sure as hell helps me get through tough/dreary times when I know I have something fun coming up.</p><p>People cancel yeah, it happens, and is understandable. This article talks of people I wouldn't keep around me very long though, and you know what they say, good friends are hard to find.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54766813">

</div>
</div>

<div id="replyto_54766813"></div>

<ul id="group_54766813">
	<li id="hiddens_54766813" class="hide"></li>
</ul>

</li><li id="tree_54766957" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766957" class="commentstatus"></div>
<div id="comment_54766957" class="cw">
	<div id="comment_top_54766957" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766957" name="comment_link_54766957" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766957" onclick="return D2.setFocusComment(54766957)" >kids</a>


		 	<span id="comment_score_54766957" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766957); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~meglon">meglon</a>  <span class="uid"><a href="//slashdot.org/~meglon">( 1001833 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766957"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766957"><p><div class="quote"><p>not to mention the decline of civilization, the collapse of morality and the ruination of all we hold dear.</p></div><p>
Those damn kids on their motorybikes and that blasted rock and roll music!  I knew it would end badly!  Next they'll be taking drugs and playing that evil Dungeons and Dragons!!!!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54766957">

</div>
</div>

<div id="replyto_54766957"></div>

<ul id="group_54766957">
	<li id="hiddens_54766957" class="hide"></li>
</ul>

</li><li id="tree_54766995" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54766995" class="commentstatus"></div>
<div id="comment_54766995" class="cw">
	<div id="comment_top_54766995" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766995" name="comment_link_54766995" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766995" onclick="return D2.setFocusComment(54766995)" >Cost/Benefit of Bailing is very positive</a>


		 	<span id="comment_score_54766995" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766995); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Austerity+Empowers">Austerity Empowers</a>  <span class="uid"><a href="//slashdot.org/~Austerity+Empowers">( 669817 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766995">		
		on Friday July 07, 2017 @06:50PM (<span class="ind"></span><a href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766995">#54766995</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766995"><p>I find myself "bailing" on events I was high pressured into in person, often held semi-captive, but then divesting myself of it when I had freedom again. Often, for example, people assume that you do not like them if you do not agree to their request. That's rarely true. It's more convenient to agree to go, then not go. There are limits of course, if someone is spending money on the event or going out of their way I will be blunt (ex. weddings) but thats about it.</p><p>The only trend in society that may be destructive to in-person relationships is that there is *always* plenty to do. Meat-space meetings with friends are pretty confining and limited in scope, rarely with any expected gain. I also imagine there was a day when one might be so bored that one didn't bail, that even a dubious meeting might be preferable to sitting on your couch watching The Jeffersons. But that day is well in the rear-view.</p><p>In reality I do not want, nor do I ever seek social events of any kind, everything I want or need is in my house at my keyboard, with the exception of time. That I never have in the quantity I would like. If I accept such an invitation I'm almost certain to bail but felt like I had to accept due to some real or imagined pressure on me. I will never do the inviting, and if I do you can be sure I won't bail on YOU, that really is rude. I have had people arrange large get-togethers from diverse social groups who bail, leaving those groups confused and stuck with each other...that's just a dick move.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54766995">
<span class="ind"></span><a id="reply_link_54766995" class="btn link" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54766995" onclick="D2.replyTo(54766995); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Cost/Benefit of Bailing is very positive by Austerity Empowers @slashdot" data-url="https://ask.slashdot.org/comments.pl?sid=10836541&cid=54766995" data-title="Cost/Benefit of Bailing is very positive">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Cost/Benefit of Bailing is very positive by Austerity Empowers" data-url="https://ask.slashdot.org/comments.pl?sid=10836541&cid=54766995" data-title="Cost/Benefit of Bailing is very positive">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Cost/Benefit of Bailing is very positive by Austerity Empowers" data-url="https://ask.slashdot.org/comments.pl?sid=10836541&cid=54766995" data-title="Cost/Benefit of Bailing is very positive">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://ask.slashdot.org/comments.pl?sid=10836541%26cid=54766995" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54766995" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54766995" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54766995"></div>

<ul id="group_54766995">
	<li id="hiddens_54766995" class="hide"></li>
</ul>

<ul id="commtree_54766995"><li id="tree_54767865" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54767865" class="commentstatus"></div>
<div id="comment_54767865" class="cw">
	<div id="comment_top_54767865" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54767865" name="comment_link_54767865" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54767865" onclick="return D2.setFocusComment(54767865)" >Re:</a>


		 	<span id="comment_score_54767865" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54767865); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54767865"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54767865"><p>It's a dick move to say you're going to be somewhere if you have no intention of going. We call that being a liar, and nobody likes liars. The payback for doing that enough times is that people think you're a lying dick who can't be counted on.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54767865">

</div>
</div>

<div id="replyto_54767865"></div>

<ul id="group_54767865">
	<li id="hiddens_54767865" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54767041" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54767041" class="commentstatus"></div>
<div id="comment_54767041" class="cw">
	<div id="comment_top_54767041" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54767041" name="comment_link_54767041" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54767041" onclick="return D2.setFocusComment(54767041)" >What do you folks think?</a>


		 	<span id="comment_score_54767041" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54767041); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DontBeAMoran">DontBeAMoran</a>  <span class="uid"><a href="//slashdot.org/~DontBeAMoran">( 4843879 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54767041"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54767041"><p>Eh, I'll have to pass. No comment.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54767041">

</div>
</div>

<div id="replyto_54767041"></div>

<ul id="group_54767041">
	<li id="hiddens_54767041" class="hide"></li>
</ul>

</li><li id="tree_54767129" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54767129" class="commentstatus"></div>
<div id="comment_54767129" class="cw">
	<div id="comment_top_54767129" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54767129" name="comment_link_54767129" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54767129" onclick="return D2.setFocusComment(54767129)" >Its Katz back?</a>


		 	<span id="comment_score_54767129" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54767129); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sunking2">sunking2</a>  <span class="uid"><a href="//slashdot.org/~sunking2">( 521698 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54767129"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54767129">I blame Columbine.</div>
	</div>

	<div class="commentSub" id="comment_sub_54767129">

</div>
</div>

<div id="replyto_54767129"></div>

<ul id="group_54767129">
	<li id="hiddens_54767129" class="hide"></li>
</ul>

</li><li id="tree_54767339" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54767339" class="commentstatus"></div>
<div id="comment_54767339" class="cw">
	<div id="comment_top_54767339" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54767339" name="comment_link_54767339" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54767339" onclick="return D2.setFocusComment(54767339)" >Was going to go read the article</a>


		 	<span id="comment_score_54767339" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54767339); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Vektuz">Vektuz</a>  <span class="uid"><a href="//slashdot.org/~Vektuz">( 886618 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54767339"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54767339">But eh, it was behind a paywall, and, you see, I'm going to have to flake on reading paywalled content tonight.</div>
	</div>

	<div class="commentSub" id="comment_sub_54767339">

</div>
</div>

<div id="replyto_54767339"></div>

<ul id="group_54767339">
	<li id="hiddens_54767339" class="hide"></li>
</ul>

</li><li id="tree_54767363" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54767363" class="commentstatus"></div>
<div id="comment_54767363" class="cw">
	<div id="comment_top_54767363" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54767363" name="comment_link_54767363" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54767363" onclick="return D2.setFocusComment(54767363)" >Dude, I flaked.</a>


		 	<span id="comment_score_54767363" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54767363); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~fahrbot-bot">fahrbot-bot</a>  <span class="uid"><a href="//slashdot.org/~fahrbot-bot">( 874524 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54767363"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54767363"><p>
Sorry, I was going to read TFS and TFA, but I flaked.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54767363">

</div>
</div>

<div id="replyto_54767363"></div>

<ul id="group_54767363">
	<li id="hiddens_54767363" class="hide"></li>
</ul>

</li><li id="tree_54767471" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54767471" class="commentstatus"></div>
<div id="comment_54767471" class="cw">
	<div id="comment_top_54767471" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54767471" name="comment_link_54767471" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54767471" onclick="return D2.setFocusComment(54767471)" >Surrender your phones</a>


		 	<span id="comment_score_54767471" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54767471); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~erexx23">erexx23</a>  <span class="uid"><a href="//slashdot.org/~erexx23">( 935832 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54767471"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54767471">Surrender your phones before any social gathering and its obvious what the problem really is. No one knows how to act in a group anymore.</div>
	</div>

	<div class="commentSub" id="comment_sub_54767471">

</div>
</div>

<div id="replyto_54767471"></div>

<ul id="group_54767471">
	<li id="hiddens_54767471" class="hide"></li>
</ul>

</li><li id="tree_54767791" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54767791" class="commentstatus"></div>
<div id="comment_54767791" class="cw">
	<div id="comment_top_54767791" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54767791" name="comment_link_54767791" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54767791" onclick="return D2.setFocusComment(54767791)" >What do I think..</a>


		 	<span id="comment_score_54767791" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54767791); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Altrag">Altrag</a>  <span class="uid"><a href="//slashdot.org/~Altrag">( 195300 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54767791"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54767791"><p>I think the hyperbole is strong with this one..</p><p><div class="quote"><p>not to mention the decline of civilization, the collapse of morality and the ruination of all we hold dear.</p></div><p>Really?  The ruination of all we hold dear?  I didn't realize the whole of modern society was relying on me making it to a Thursday night party.  Guess I better brush up on my beer pong!</p><p>Other than that, this seems like "No duh, but with internet!"  Time and energy are scarce resources for most people, and we're not all taught how to manage them properly.  Energy especially.  You can find time management courses if you feel you need them but I've never heard of<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54767791">

</div>
</div>

<div id="replyto_54767791"></div>

<ul id="group_54767791">
	<li id="hiddens_54767791" class="hide"></li>
</ul>

</li><li id="tree_54766519" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54766519" class="commentstatus"></div>
<div id="comment_54766519" class="cw">
</div>

<div id="replyto_54766519"></div>

<ul id="group_54766519">
	<li id="hiddens_54766519" class="hide"></li>
</ul>

<ul id="commtree_54766519"><li id="tree_54766965" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54766965" class="commentstatus"></div>
<div id="comment_54766965" class="cw">
	<div id="comment_top_54766965" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54766965" name="comment_link_54766965" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;cid=54766965" onclick="return D2.setFocusComment(54766965)" >Re:</a>


		 	<span id="comment_score_54766965" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54766965); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~OrangeTide">OrangeTide</a>  <span class="uid"><a href="//slashdot.org/~OrangeTide">( 124937 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54766965"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54766965"><p>I wouldn't formally swear an oath to show up to your kid's birthday party, and I think it's weird that you think we all should. If asked, I'll say that I'll try to make it. And you might be the kind of person who will press me for a definitive answer, the answer is: no, I'm not going to your kid's birthday party if you're going to be a twit about it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54766965">

</div>
</div>

<div id="replyto_54766965"></div>

<ul id="group_54766965">
	<li id="hiddens_54766965" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//ask.slashdot.org/comments.pl?sid=10836541&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">7 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//ask.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 18;
		D2.currents()['full']     = 9;
		D2.currents()['oneline']  = 73;
		// D2.currents_total(100);

		D2.abbrev_comments({54766691:526,54767049:572,54767399:686,54766897:522,54766553:620,54767109:560,54766837:902,54766673:529,54767791:670,54766787:533,54766407:763,54766543:804,54766841:557});
		D2.noshow_comments([54766429,54766427,54766413,54767229,54766327,54766341,54766259,54766217,54766225,54766239,54766397,54766441,54766463,54766465,54766737,54766535,54766315,54766361,54766283,54767057,54766409,54766425,54766485,54766519]);
		D2.pieces_comments([54766333,54767317,54766437,54766799,54767517,54767553,54766423,54766549,54766207,54767089,54767395,54767875,54766837,54766793,54766407,54766553,54766897,54766573,54766629,54767049,54767249,54766673,54766331,54766689,54766349,54766367,54766789,54766261,54766285,54766431,54766543,54767299,54767271,54766287,54766299,54766311,54766371,54766481,54767079,54766377,54767099,54767857,54766395,54767449,54767563,54766433,54766453,54766841,54767109,54766467,54766513,54766845,54767399,54766577,54767871,54766581,54766691,54766725,54766749,54766949,54767325,54766787,54766805,54766813,54766957,54767865,54767041,54767129,54767339,54767363,54767471,54767791,54766965]);
		D2.init_hiddens([54766333,54766185,54766321,54766207,54766397,54766255,54766349,54766257,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(328463);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>857<span class="hide"> comments</span></span></span><a href="//ask.slashdot.org/story/17/04/15/0546240/ask-slashdot-what-was-your-first-home-computer?sdsrc=popbyskidbtmprev">Ask Slashdot: What Was Your First Home Computer?</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>808<span class="hide"> comments</span></span></span><a href="//ask.slashdot.org/story/17/06/12/0136253/ask-slashdot-will-python-become-the-dominant-programming-language?sdsrc=popbyskidbtmprev">Ask Slashdot: Will Python Become The Dominant Programming Language? </a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>766<span class="hide"> comments</span></span></span><a href="//ask.slashdot.org/story/16/12/21/151229/slashdot-asks-why-are-browsers-so-slow?sdsrc=popbyskidbtmprev">Slashdot Asks: Why Are Browsers So Slow?</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>615<span class="hide"> comments</span></span></span><a href="//ask.slashdot.org/story/17/02/13/0723209/ask-slashdot-what-are-some-things-that-every-hacker-once-knew?sdsrc=popbyskidbtmprev">Ask Slashdot:  What Are Some Things That Every Hacker Once Knew?</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>587<span class="hide"> comments</span></span></span><a href="//ask.slashdot.org/story/16/11/07/0225204/ask-slashdot-why-are-american-tech-workers-paid-so-well?sdsrc=popbyskidbtmprev">Ask Slashdot: Why Are American Tech Workers Paid So Well?</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//news.slashdot.org/story/17/07/07/2057218/joan-lee-stans-wife-of-69-years-passed-away-at-age-95?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/news_64.png" width="64" height="64" alt="News"></span>
	    
					<p class="grid_12"><a href="//news.slashdot.org/story/17/07/07/2057218/joan-lee-stans-wife-of-69-years-passed-away-at-age-95?sdsrc=nextbtmprev">Joan Lee, Stan's Wife of 69 Years, Passed Away At Age 95</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>67<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//apple.slashdot.org/story/17/07/07/0912240/reality-bytes-a-highflying-tech-entrepreneur-crashes-back-to-earth?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/china_64.png" width="64" height="64" alt="China"></span>
	    
					<p class="grid_12"><a href="//apple.slashdot.org/story/17/07/07/0912240/reality-bytes-a-highflying-tech-entrepreneur-crashes-back-to-earth?sdsrc=prevbtmprev">Reality Bytes: A Highflying Tech Entrepreneur Crashes Back To Earth</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>54<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//ask.slashdot.org/comments.pl?sid=10836541&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">100</span> of <span class="totalcommentcnt">148</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>Everybody likes a kidder, but nobody lends him money.
		-- Arthur Miller</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2017 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?596">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?248">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->